Cisco Support Community
Community Member

3850 24T-L Quick Start Not working

I was attempting to setup a new 3850 24T-L switch today.

This is my first 3850 so I am trying to make sure the problem isn't me.

Several attempts to use the "Express Setup Mode" feature have failed.

When I put the switch in "Express Setup" the front panel LEDs go solid green as the manual says.

I set my PC to DHCP addressing.

When I connect my ethernet cable to a port a get a "Limited or No connectivity error" from Windows.

I have tried three different cables, that have worked on other switches.

I have tried four different ports on the switch, 3 - front and rear Mgmt port 0/0.

I was able to access the switch through Hyperterminal, and scroll through the various command fields.

After several failed attempts I reset the switch by erasing the startup-config to make sure my install was clean.

I'm running out of ideas.

Any help would be appreciated.

Everyone's tags (1)
Community Member

Here is the answers I got

Here is the answers I got from Cisco Support for someone else future reference.


  1. Disconnect all cables from the switch (except power)

  2. Press and hold the mode button, do not release the button once the LEDs start blinking, continue holding for about 7 more seconds and the LEDs will stop blinking and the switch will restart (do not release the button until the LEDs stop blinking and the switch restarts).

  3. Confirm you set your laptop’s Ethernet adapter to DHCP (not the wireless adapter, easy mistake to make)

  4. Once the SYSTEM LED on the switch is solid green (not blinking), press and hold the Mode button until all the LEDs next to the Mode button turn green.  You might need to hold the button for more than 3 seconds.

    1. Note that it may take a few minutes for the SYSTEM LED to turn solid green.

  5. Connect a Cat 5 Ethernet cable from your laptop to one of the front Ethernet ports on the switch.

  6. Wait until the port LEDs on the switch and your laptop are green or blinking green.  This may take more than 30 seconds.

  7. Open your browser and enter the following address:

    2. When prompted, enter the default password, cisco


Once you get through that last step, you should be able to configure the switch from the GUI.  I understand based on your description below that you may have performed most of these steps already, but I noticed that you erased the startup-config, which was not necessary based on your IOS XE version.  If you are still unable to access the GUI after performing the steps above, please go through the following troubleshooting steps and answer these questions from the Cisco hardware quick guide (


Did you verify that POST ran successfully before starting Express Setup?

If not, make sure that only the SYST LED and ACTV LED are green before you press the Mode button to enter the Express Setup mode.

POST errors are usually fatal. Contact your Cisco technical support representative if your switch fails POST.

Did you press the Mode button while the switch was still running POST? 

If yes, wait until POST completes. Power cycle the switch. Wait until POST completes. Confirm that the SYST LED and ACTV LED are green. Press the Mode button to enter Express Setup mode.

Did you try to continue without confirming that the switch was in Express Setup mode?

Verify that all LEDs next to the Mode button are green. If not, press and hold the Mode button to enter Express Setup mode.

Does your PC or laptop have a static IP address?    

If yes, change your PC or laptop settings to temporarily use DHCP before connecting it to the switch.

Did you connect the Ethernet cable to the console port instead of a 10/100/1000 Ethernet port or the management port on the switch?

If yes, disconnect the cable from the console port. Connect the cable to an Ethernet port on the switch. Wait 30 seconds before you enter in the browser.

Did you wait 30 seconds after you connected the switch and the PC or laptop before you entered the IP address in your browser?       

If not, wait 30 seconds, reenter in the browser, and press Enter .

Did you enter the wrong address in the browser, or is there an error message?     

If yes, reenter in the browser, and press Enter .

If these steps still do not work, then please populate answers to the troubleshooting questions listed above (with as much detail as possible)

Please also take a screen capture of the entire browser window when you are unsuccessful in accessing the IP address




Community Member

This discussion has been

This discussion has been reposted from Additional Communities to the LAN, Switching and Routing community.

Community Member

Re: Here is the answers I got

When NOT connecting to 3850, the hardware on the port, and successful DHCP operation works great, e.g.
$ ipconfig /renew
When NOT connecting to 3850, this works as expected and gives expected DHCP address range (
NOW, follow instructions exactly, which all make sense RIGHT UP TO plugging in cable, expecting to get DHCP address. With the 3850, the "renew" request (which works great, with 2 seconds on a working DHCP server), times out with error "unable to contact your DHCP server. Request has timed out". Everything makes sense in terms of instructions, expected LEDs on 3850, and LED lighting up on port I plug Cat5e cable into -- there is simply no response from Cisco's DHCP. Extremely frustrating and huge waste of time.

CreatePlease to create content