Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

3com Switch Management VLAN1

I'm using a 3com 4200 switch connected to a Cisco 2621 router. I have VLAN subinterfaces that I created on the router, using VID's of 100, and 200. Those vlan's work with the 3com, however I need to allow VLAN1 for management purposes since the 3com will not allow an IP in any other vlan. I have created the subinterface on the router and tagged vlan1 to my trunk port on the 3com. It will not pass ip traffic. What is odd is that if I'm on the 3com switch and I ping the vlan 1 interface on the router, I see the proper ARP entry on the router for the 3com switch, however the ping will not pass. The only difference is that the subint on the cisco router states that "encapsulation dot1q 1 native" where my other interfaces have no "native" remark. Anything I'm missing here????

2 REPLIES

Re: 3com Switch Management VLAN1

Hi,

"native" encapsulation means no dot1Q tag. Can you remove the "native" and only configure "encapsulation dot1q 1" and check? Might be the 3com switch is also using the dot1Q tag in VLAN 1, which would explain the observed behaviour.

Regards, Martin

New Member

Re: 3com Switch Management VLAN1

YOU ROCK! That fixed it. I had to create a fake vlan subint,make it native then reconfigure the vlan subint with vid of 1 and no native command. Thanks for your help!

1294
Views
0
Helpful
2
Replies