Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

4/port Serial Async/Sync (HWIC 4 A/S)

I have a Cisco 1811 with a 4/port Serial Async/Sync (HWIC 4 A/S) and another 2 port A/S serial wic.

My router seems to have a problem reading the 4/port card. I did some research and it looks like there shouldn't be a compatibility issue.

Anyone have any ideas?

Thank you in advance,

Ashley

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions

4/port Serial Async/Sync (HWIC 4 A/S)

Hi

It is definitely not a compatibility issue. Not hardware at least. Post the output of

show diag

show inv

and upgrading your IOS you should be fine. The IOS you have in is quite old and possibly still works better with the old WIC daughter cards.

Hope this helps

Alessio

7 REPLIES

4/port Serial Async/Sync (HWIC 4 A/S)

Hi

It is definitely not a compatibility issue. Not hardware at least. Post the output of

show diag

show inv

and upgrading your IOS you should be fine. The IOS you have in is quite old and possibly still works better with the old WIC daughter cards.

Hope this helps

Alessio

New Member

4/port Serial Async/Sync (HWIC 4 A/S)

Thanks Alessio:

Router#sh diag

Slot 0:

        C2811 Motherboard with 2FE and integrated VPN Port ad         apter, 2 ports

        Port adapter is analyzed

        Port adapter insertion time unknown

        EEPROM contents at hardware discovery:

        PCB Serial Number        : FOC114952T0

        Hardware Revision        : 1.0

        Top Assy. Part Number    : 800-26920-04

        Board Revision           : C0

        Deviation Number         : 0

        Fab Version              : 04

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Processor type           : 87

        Hardware date code       : 20071210

        Chassis Serial Number    : FCZ1201717C

        Chassis MAC Address      : 001e.7aa4.2128

        MAC Address block size   : 24

        CLEI Code                : COM7R00ARA

        Product (FRU) Number     : CISCO2811

        Part Number              : 73-10258-05

        Version Identifier       : V05

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF C1 8B 46 4F 43 31 31 34 39 35 32 54 30          40

          0x10: 03 E7 41 01 00 C0 46 03 20 00 69 28 04 42 43          30

          0x20: 88 00 00 00 00 02 04 03 00 81 00 00 00 00 04          00

          0x30: 09 87 83 01 32 43 2A C2 8B 46 43 5A 31 32 30          31

          0x40: 37 31 37 43 C3 06 00 1E 7A A4 21 28 43 00 18          C6

          0x50: 8A 43 4F 4D 37 52 30 30 41 52 41 CB 8F 43 49          53

          0x60: 43 4F 32 38 31 31 20 20 20 20 20 20 82 49 28          12

          0x70: 05 89 56 30 35 00 D9 02 40 C1 FF FF FF FF FF          FF

        WIC Slot 0:

        Serial 2A/S (12in1)

        Hardware revision 1.0           Board revision B0

        Serial number     33976684      Part number    800-03         182-02

        Test history      0x0           RMA number     00-00-         00

        Connector type    PCI

        EEPROM format version 1

        EEPROM contents (hex):

          0x20: 01 13 01 00 02 06 71 6C 50 0C 6E 02 00 00 00          00

          0x30: 58 00 00 00 05 08 28 00 FF FF FF FF FF FF FF          FF

        WIC Slot 1:

        Unknown WAN daughter card

        Hardware Revision        : 1.0

        Part Number              : 73-9117-05

        Board Revision           : A1

        Deviation Number         : 0

        Fab Version              : 05

        PCB Serial Number        : FOC11494R4V

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Top Assy. Part Number    : 800-23789-01

        Connector Type           : 01

        Product (FRU) Number     : HWIC-4A/S

        Version Identifier       : V01

        CLEI Code                : CNUIAC9AAA

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF 40 04 44 41 01 00 82 49 23 9D 05 42 41 31

          0x10: 88 00 00 00 00 02 05 C1 8B 46 4F 43 31 31 34 39

          0x20: 34 52 34 56 03 00 81 00 00 00 00 04 00 C0 46 03

          0x30: 20 00 5C ED 01 05 01 CB 94 48 57 49 43 2D 34 41

          0x40: 2F 53 20 20 20 20 20 20 20 20 20 20 20 89 56 30

          0x50: 31 20 D9 02 40 C1 C6 8A 43 4E 55 49 41 43 39 41

          0x60: 41 41 FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Router#sh inv

Router#sh inventory

NAME: "2811 chassis", DESCR: "2811 chassis, Hw Serial#: FCZ1201717C, Hw Revision: 52.57"

PID: CISCO2811         , VID: V05, SN: FCZ1201717C

NAME: "c2811 Motherboard with 2FE and integrated VPN", DESCR: "c2811 Motherboard with 2FE and integrated VPN"

PID: CISCO2811         , VID: V05, SN: FOC114952T0

NAME: "WAN Interface Card - Serial 2A/S", DESCR: "WAN Interface Card - Serial 2A/S"

, SN: 33976684

4/port Serial Async/Sync (HWIC 4 A/S)

WIC Slot 1:

        Unknown WAN daughter card

Take out an reinstall the card in WIC Slot 1 and do the test again. Power off the router when you do this.

I would reccomend to upgrade the IOS and nothing more. It is a problem with the card i believe, not with the router.

Hope this helps

Alessio

New Member

4/port Serial Async/Sync (HWIC 4 A/S)

Yea, same issue:

Router#sh diag

Slot 0:

        C2811 Motherboard with 2FE and integrated VPN Port adapter, 2 ports

        Port adapter is analyzed

        Port adapter insertion time unknown

        EEPROM contents at hardware discovery:

        PCB Serial Number        : FOC114952T0

        Hardware Revision        : 1.0

        Top Assy. Part Number    : 800-26920-04

        Board Revision           : C0

        Deviation Number         : 0

        Fab Version              : 04

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Processor type           : 87

        Hardware date code       : 20071210

        Chassis Serial Number    : FCZ1201717C

        Chassis MAC Address      : 001e.7aa4.2128

        MAC Address block size   : 24

        CLEI Code                : COM7R00ARA

        Product (FRU) Number     : CISCO2811

        Part Number              : 73-10258-05

        Version Identifier       : V05

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF C1 8B 46 4F 43 31 31 34 39 35 32 54 30 40

          0x10: 03 E7 41 01 00 C0 46 03 20 00 69 28 04 42 43 30

          0x20: 88 00 00 00 00 02 04 03 00 81 00 00 00 00 04 00

          0x30: 09 87 83 01 32 43 2A C2 8B 46 43 5A 31 32 30 31

          0x40: 37 31 37 43 C3 06 00 1E 7A A4 21 28 43 00 18 C6

          0x50: 8A 43 4F 4D 37 52 30 30 41 52 41 CB 8F 43 49 53

          0x60: 43 4F 32 38 31 31 20 20 20 20 20 20 82 49 28 12

          0x70: 05 89 56 30 35 00 D9 02 40 C1 FF FF FF FF FF FF

        WIC Slot 1:

        Unknown WAN daughter card

        Hardware Revision        : 1.0

        Part Number              : 73-9117-05

        Board Revision           : A1

        Deviation Number         : 0

        Fab Version              : 05

        PCB Serial Number        : FOC11494R4V

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Top Assy. Part Number    : 800-23789-01

        Connector Type           : 01

        Product (FRU) Number     : HWIC-4A/S

        Version Identifier       : V01

        CLEI Code                : CNUIAC9AAA

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF 40 04 44 41 01 00 82 49 23 9D 05 42 41 31

          0x10: 88 00 00 00 00 02 05 C1 8B 46 4F 43 31 31 34 39

          0x20: 34 52 34 56 03 00 81 00 00 00 00 04 00 C0 46 03

          0x30: 20 00 5C ED 01 05 01 CB 94 48 57 49 43 2D 34 41

          0x40: 2F 53 20 20 20 20 20 20 20 20 20 20 20 89 56 30

          0x50: 31 20 D9 02 40 C1 C6 8A 43 4E 55 49 41 43 39 41

          0x60: 41 41 FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Router# sh ver

Cisco IOS Software, 2800 Software (C2800NM-IPBASE-M), Version 12.3(8)T6, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2004 by Cisco Systems, Inc.

Compiled Wed 29-Dec-04 15:07 by hqluong

ROM: System Bootstrap, Version 12.4(13r)T5, RELEASE SOFTWARE (fc1)

Router uptime is 1 minute

System returned to ROM by power-on

System image file is "flash:c2800nm-ipbase-mz.123-8.T6.bin"

Cisco 2811 (revision 53.50) with 253952K/8192K bytes of memory.

Processor board ID FCZ1201717C

2 FastEthernet interfaces

DRAM configuration is 64 bits wide with parity enabled.

239K bytes of non-volatile configuration memory.

62720K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

New Member

4/port Serial Async/Sync (HWIC 4 A/S)

But check this out, I put the card in another 2811 I have, and I think it is the same IOS, it reads it perfectly?

Router#sh start

Using 1240 out of 245752 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

logging buffered 4096 informational

!

no aaa new-model

!

resource policy

!

no network-clock-participate wic 0

ip subnet-zero

!

!

ip cef

!

!

no ip domain lookup

!

!

!

!

interface FastEthernet0/0

ip address 192.168.72.5 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 192.168.73.6 255.255.255.0

ip access-group 10 in

duplex auto

speed auto

!

interface Serial0/0/0

no ip address

clock rate 128000

dce-terminal-timing-enable

!

interface Serial0/0/1

no ip address

shutdown

clock rate 128000

dce-terminal-timing-enable

!

interface Serial0/0/2

no ip address

shutdown

clock rate 128000

dce-terminal-timing-enable

!

interface Serial0/0/3

no ip address

shutdown

clock rate 128000

dce-terminal-timing-enable

!

ip classless

!

ip http server

!

logging 192.168.72.6

access-list 10 permit 10.20.30.40 log

access-list 10 deny   any log

access-list 10 permit 10.20.30.0 0.0.0.255

access-list 10 permit 10.20.20.0 0.0.0.255 log

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

login

!

scheduler allocate 20000 1000

!

end

Router#sh ver

Cisco IOS Software, 2800 Software (C2800NM-IPBASE-M), Version 12.4(3g), RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2006 by Cisco Systems, Inc.

Compiled Mon 06-Nov-06 02:36 by alnguyen

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

Router uptime is 1 minute

System returned to ROM by power-on

System image file is "flash:c2800nm-ipbase-mz.124-3g.bin"

Cisco 2811 (revision 53.50) with 251904K/10240K bytes of memory.

Processor board ID FTX1128F05Z

2 FastEthernet interfaces

4 Low-speed serial(sync/async) interfaces

DRAM configuration is 64 bits wide with parity enabled.

239K bytes of non-volatile configuration memory.

62720K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

Router#sh diag

Slot 0:

        C2811 Motherboard with 2FE and integrated VPN Port adapter, 2 ports

        Port adapter is analyzed

        Port adapter insertion time unknown

        EEPROM contents at hardware discovery:

        PCB Serial Number        : FOC11246BKD

        Hardware Revision        : 1.0

        Top Assy. Part Number    : 800-26920-03

        Board Revision           : A0

        Deviation Number         : 0

        Fab Version              : 03

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Processor type           : 87

        Hardware date code       : 20070624

        Chassis Serial Number    : FTX1128F05Z

        Chassis MAC Address      : 001c.586a.4598

        MAC Address block size   : 24

        CLEI Code                : COM7C00ARA

        Product (FRU) Number     : CISCO2811

        Part Number              : 73-10258-04

        Version Identifier       : V04

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF C1 8B 46 4F 43 31 31 32 34 36 42 4B 44 40

          0x10: 03 E7 41 01 00 C0 46 03 20 00 69 28 03 42 41 30

          0x20: 88 00 00 00 00 02 03 03 00 81 00 00 00 00 04 00

          0x30: 09 87 83 01 32 40 E0 C2 8B 46 54 58 31 31 32 38

          0x40: 46 30 35 5A C3 06 00 1C 58 6A 45 98 43 00 18 C6

          0x50: 8A 43 4F 4D 37 43 30 30 41 52 41 CB 8F 43 49 53

          0x60: 43 4F 32 38 31 31 20 20 20 20 20 20 82 49 28 12

          0x70: 04 89 56 30 34 20 D9 02 40 C1 FF FF FF FF FF FF

        WIC Slot 0:

        HWIC Serial 4A/S daughter card

        Hardware Revision        : 1.0

        Part Number              : 73-9117-05

        Board Revision           : A1

        Deviation Number         : 0

        Fab Version              : 05

        PCB Serial Number        : FOC11494R4V

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Top Assy. Part Number    : 800-23789-01

        Connector Type           : 01

        Product (FRU) Number     : HWIC-4A/S

        Version Identifier       : V01

        CLEI Code                : CNUIAC9AAA

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF 40 04 44 41 01 00 82 49 23 9D 05 42 41 31

          0x10: 88 00 00 00 00 02 05 C1 8B 46 4F 43 31 31 34 39

          0x20: 34 52 34 56 03 00 81 00 00 00 00 04 00 C0 46 03

          0x30: 20 00 5C ED 01 05 01 CB 94 48 57 49 43 2D 34 41

          0x40: 2F 53 20 20 20 20 20 20 20 20 20 20 20 89 56 30

          0x50: 31 20 D9 02 40 C1 C6 8A 43 4E 55 49 41 43 39 41

          0x60: 41 41 FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

New Member

4/port Serial Async/Sync (HWIC 4 A/S)

I take it back what I said, the other router has 12.4 IOS, so it is the IOS12.3 and the hwic?

4/port Serial Async/Sync (HWIC 4 A/S)

Hi Ashley,

i would say so. Upgrade it to the same IOS you have tested now and let me know

Alessio

1179
Views
0
Helpful
7
Replies