Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

40% ping sucess rate?

Problem:

I have a 40%-20% ping sucess rate from my inside interface to yahoo.com and a 100% sucess rate from my outside interface.

Setup:

I currnetly have a linksys RV082(192.168.0.1) connected to two ISP's. Connected to one of the switch ports on the RV082 is a Cisco 2821(WAN ip: 192.168.0.4). The Cisco 2821 is then connected to a regular switch, and compters are connected to that. The LAN ip on the Cisco 2821 is "192.168.4.1".

Suspected Problem:

Some of the default routes are not correct? (There may be other problems however) Any help is appreciated.

Default routes:

Cisco...0.0.0.0 0.0.0.0 192.168.0.1

Cisco...0.0.0.0 0.0.0.0 GigabitEthernet0/1 (WAN)

Cisco...0.0.0.0 0.0.0.0 GigabitEthernet0/0 (LAN)

Linksys...192.168.4.0 255.255.255.0 192.168.0.102

_______________________________________

cisco configuration file:

Building configuration...

Current configuration : 1636 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname CiscoRouter

!

boot-start-marker

boot-end-marker

!

no logging buffered

enable secret 5 $1$QKvL$DNWm2th4qX.xx2vb1hmG1/

enable password **********

!

no aaa new-model

dot11 syslog

!

!

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.4.1 192.168.4.9

ip dhcp excluded-address 192.168.4.200 192.168.4.254

!

ip dhcp pool LAN_POOL

import all

network 192.168.4.0 255.255.255.0

lease infinite

!

!

!

multilink bundle-name authenticated

!

!

voice-card 0

no dspfarm

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

archive

log config

hidekeys

!

!

!

!

!

!

!

!

interface GigabitEthernet0/0

description $ETH-LAN$

ip address 192.168.4.1 255.255.255.0

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

no mop enabled

!

interface GigabitEthernet0/1

description $ETH-WAN$

ip address dhcp client-id GigabitEthernet0/1

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

router rip

network 192.168.0.0

no auto-summary

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 192.168.0.1 permanent

ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1

ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0

!

!

ip http server

no ip http secure-server

ip nat inside source list 1 interface GigabitEthernet0/1 overload

!

access-list 1 remark INSIDE_IF=GigabitEthernet0/0

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 192.168.4.0 0.0.0.255

!

!

!

!

!

!

control-plane

!

!

!

!

!

!

!

!

!

!

line con 0

line aux 0

line vty 0 4

password *************

login

!

scheduler allocate 20000 1000

!

end

1 REPLY
Cisco Employee

Re: 40% ping sucess rate?

Hi Michael,

You have three (3) static default routes

ip route 0.0.0.0 0.0.0.0 192.168.0.1 permanent

ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1

ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0

When you are pinging from the inside interface, the router will try to load balance the traffic to all these static default routes. You only need ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1.

HTH,

jerry

135
Views
5
Helpful
1
Replies