Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

4232-L3 blade not enabling the DHCP IP helper address as required

Hi,

Am facing an issue with respect to the DHCP not releasing IP, though i have a proper Ip-helper address being configured under the interface gig 3.7 for Vlan-4.Am also attaching the config for more refernce.I was able to ping the DHCP server.I have checked from the DHCP server end as well wherin the pools were also configured fine.Kindly suggest if there is any bug pertaining to this module.

interface GigabitEthernet3.7

description *** Vlan 4 - Dealing room ***

encapsulation dot1Q 4

ip address 10.134.4.2 255.255.254.0

ip access-group 150 in

ip access-group 150 out

ip helper-address 10.134.0.81

no ip directed-broadcast

standby 4 priority 110 preempt

standby 4 ip 10.134.4.1

ip redirect

bridge-group 10

regards.Jithesh

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: 4232-L3 blade not enabling the DHCP IP helper address as req

Hi. Have you tried disable this line in your configuration: "no ip forward-protocol udp".

Because ip helper address is to forward packets UDP.

http://www.cisco.com/univercd/cc/td/doc/product/software/ssr83/rpc_r/48383.htm#xtocid670625

Good Luck, and I hope to help you.

Paulo Mauricio

5 REPLIES

Re: 4232-L3 blade not enabling the DHCP IP helper address as req

Hi

Can u enable the ports in ur access-list which are used for dhcp .i.e 67 and 68 and check.BTW these are udp ports.

Thanks

Mahmood

Re: 4232-L3 blade not enabling the DHCP IP helper address as req

Hi Mahmood,

During the activity we had even excluded the acl's and tried still we were getting the same error.Would it be an issue related to the catos.

regards...jithesh

Re: 4232-L3 blade not enabling the DHCP IP helper address as req

Hi,

We have the version cat4232-in-mz.120-25.W5.27a.bin running in the module.

regards..jithesh

New Member

Re: 4232-L3 blade not enabling the DHCP IP helper address as req

Hi. Have you tried disable this line in your configuration: "no ip forward-protocol udp".

Because ip helper address is to forward packets UDP.

http://www.cisco.com/univercd/cc/td/doc/product/software/ssr83/rpc_r/48383.htm#xtocid670625

Good Luck, and I hope to help you.

Paulo Mauricio

Re: 4232-L3 blade not enabling the DHCP IP helper address as req

This seems to be a good suggestion, we shall surely try this option and let you know.

Thanks ..jithesh

251
Views
0
Helpful
5
Replies
CreatePlease to create content