Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

4500 boot

i dont know why the ios on the sup-6e was deleted.

how boot from tftp server, im receiving a error message when i type boot tftp://192.168......

7 REPLIES

Re: 4500 boot

New Member

Re: 4500 boot

Mark, the supervisor module in the CAT4510R-E is 6-E,

I follow the instructions but I still having problems..., I did a copy of IOS and renamed it ios.bin

rommon 3 >boot tftp://192.168.1.201/ios.bin

Tftp Session details are ....

Filename : /ios.bin

IP Address : 192.168.1.1

Loading from TftpServer: 192.168.1.201

Tftp session failed: Access violation

rommon 4 >

My tftpd32 program show this error...

Error EACCESS on file /ios.bin Ext error The directory name is invalid.

I tried many ways with the ios.bin location (in the root /, with subdirectory tftpboot f.e.x...I don't know what is the problem.....

please help me.

Thanks

Re: 4500 boot

There seems to be an issue with your TFTP server. Tftpd32 is a great TFTP server but can be a little more complex than it should be. I keep a folder on the C: drive called TFTP with all the TFTP contents and keep the security at none. If you want to try something a little easier I also recommend solar winds TFTP server.

HTH,

Mark

PS: Don't forget to disable or allow TFTP access temporarily through your desktop firewall if you have one.

New Member

Re: 4500 boot

For time reasons not was possible continues troubleshooting with the tftp server. I just use a Compact Flash in the slot0 with the ios. after boot i just copy the ios to the bootflash and change the boot variables.

Thanks.

New Member

Re: 4500 boot

I believe the problem is the BOOTLDR variable. But I don't had time to test it.

Re: 4500 boot

Rafael,

You can find the values in the link I posted before to configure the BOOTLDR variables.

Mark

New Member

Re: 4500 boot

Hi!

I had the same problem.

Just upgrade to the latest version of tftpd32 and everything worked fine!

Regards.

848
Views
10
Helpful
7
Replies
CreatePlease to create content