Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

4500X and IOS XE 03.05.01 Fa1 issues

Hi

I recently got two 4500X boxes I'm trying to get going in the lab. It seems that getting management working is biggest challenge. The preinstalled IOS XE was cat4500e-universalk9.SPA.03.04.02.SG.151-2.SG2.bin witch works great. No issues so far.

I want to upgrade to 03.05.0x to take advantage of the new fast hello functionallity avoiding the use of PAgP. After upgrade the POST seems to break and prints the somewhat documented message

No Mountpoints DefinedJan 17 09:48:14 %IOSXE-3-PLATFORM: process sshd[5241]: error: Bind to port 

I can for the love of it not get any traffic working for the Fa1 interface with 03.05.01 running. I have no tried 03.05.00.

This message does not print on the 03.04.02 version and traffic works as expected over Fa1.

I can't seem to find any solid leads on this being a bug, but it sounds like a bug, it acts like a bug; It has to be a bug. I've read about bugs affecting L3 interfaces in 03.04.0x, but since its documented fixed in at least 03.04.02 and I can't provoke the same behaviour there, I don't know. Can't find anything about this for 03.05.01.

Anyone running 3.5.1 or maybe 3.5.0 not having issues with this?

Thanks in advance

Regards

Everyone's tags (3)
3 REPLIES
Hall of Fame Super Gold

Re: 4500X and IOS XE 03.05.01 Fa1 issues

I can for the love of it not get any traffic working for the Fa1 interface with 03.05.01 running. I have no tried 03.05.00.

conf t

ip tftp source f1

end

New Member

4500X and IOS XE 03.05.01 Fa1 issues

Hi

I have also tried to upgrade from 3.4.2 to 3.5.1

After that , some "old" terminals become unpingable from my pc

Packet capture on my pc's switch shows erroneous dest mac address in icmp reply

I am unable to explain this phenomena, so I decided to downgrade to Ios Xe 3.4.3

And problem is solved

Anybody observed this ?

Release notes don't say anything

I am using etherchannels on L2 switches between source and destination, could it help ?

Why some terminals are impacted not others in same vlan ?

Regards

Alain

New Member

 HiThis issue has been

 

Hi

This issue has been resolved in cat4500e-universalk9.SPA.03.06.00.E.152-2.E.bin

Fa1 now works in VSS mode.

815
Views
0
Helpful
3
Replies