Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

4500X VSS Authorization failed

Hello all,

 

i have configured 4500x VSS but i found two things stange not like 6500 VSS:

1. The VSL  port-channel for the primary chassis this configuration

interface Port-channel2
 switchport
 switchport mode trunk
 switch virtual link 1
end
 

interface TenGigabitEthernet1/1/1
 switchport mode trunk
 no lldp transmit
 no lldp receive
 no cdp enable
 channel-group 2 mode on
 service-policy output VSL-Queuing-Policy

interface TenGigabitEthernet1/1/2
switchport mode trunk
no lldp transmit
no lldp receive
no cdp enable
channel-group 2 mode on
service-policy output VSL-Queuing-Policy

 

and the VSL port-channel for the chassis-2 as follow:

 

interface Port-channel3
switchport

switch virtual link 1
end

interface TenGigabitEthernet2/1/1
no lldp transmit
no lldp receive
no cdp enable
channel-group 3 mode on
service-policy output VSL-Queuing-Policy

interface TenGigabitEthernet2/1/2
no lldp transmit
no lldp receive
no cdp enable
channel-group 3 mode on
service-policy output VSL-Queuing-Policy

 

there is no "switchport mode trunk" available on other chassis is it normal?

 

2. when i do show switch virtual

show switch virtual                 

Executing the command on VSS member switch role = VSS Active, id = 1


Switch mode                  : Virtual Switch
Virtual switch domain number : 2
Local switch number          : 1
Local switch operational role: Virtual Switch Active
Peer switch number           : 2
Peer switch operational role : Virtual Switch Standby% Authorization failed.

what does it mean?

 

Thanks

 

4 REPLIES
Cisco Employee

looks to me like some issue

looks to me like some issue with you aaa configuration.

Please refer the below link;

https://supportforums.cisco.com/document/124626/virtual-switching-system-vss-configuration-cisco-4500-series-switches

 

HTH

Regards

Inayath

*****Plz dont forget to rate the post if usefull.

Community Member

HiCan i know what is the IOS

Hi

Can i know what is the IOS version you are using.

For 4500-X generally can be configured with 1 VSL link as it is not a multi slotted chassis. Also VSL configuration should be pretty much striaght befor joining the switch into VSS. Please cross check the VSL configuration done. Aside ensure you dont have any other configuration pertaining to aaa.

Are you migrating the existing pair to VSS or is this a new pair. Suggest you to filter out your old configuration  as per the need and do a fresh configuration post to completion vss.

 

 

Community Member

Hi, the IOS image is

Hi,

 

the IOS image is "cat4500e-universalk9.SPA.03.06.00.E.152-2.E.bin"

this is fresh installation but why switchport mode trunk  appreared under VSL since i didn't configure it?

 

thanks

 

 

Community Member

Hi, I sent you the output for

Hi,

 

I sent you the output for the VSL configuration in the previuos email.

 

i didn't configure switchport mode trunk but when i finished i found it undet VSL only for the first chassis. is it normal ?

 

 

Thanks

416
Views
0
Helpful
4
Replies
CreatePlease to create content