Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

4506 switch ip access list based policy marking

it does not work. this is what I have on L2 interface. ALs are classic IP extended access lists. Why doesn't it work? None of packets are marked

class-map match-any c5

match access-group name c5_1

match access-group name c5_2

class-map match-any c2

match access-group name c2_2

match access-group name c2_2

class-map match-any c3

match access-group name c3_1

match access-group name c3_2

class-map match-any c4

match access-group name c4_1

match access-group name c4_2

!

policy-map OUT

class c4

set ip precedence 4

class c3

set ip precedence 3

class c5

set ip precedence 5

class c2

set ip precedence 2

!

interface GigabitEthernet9/99

switchport access vlan 55

switchport mode access

service-policy output OUT

!

2 REPLIES
New Member

Re: 4506 switch ip access list based policy marking

acording to manuals, this should be possible

Re: 4506 switch ip access list based policy marking

HI,

In some environment i have experienced in matching the Access-group "name" in the Class-map statements. ==> Failure

But it works when done with Access-group "index-number".

>> As per manual it should work but i doesn't work.

Is this your problem ?

Best Regards,

Guru Prasad R

127
Views
0
Helpful
2
Replies
CreatePlease to create content