Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

4506E

We are replacing a 2811 router that is doing only internal routing with a 4506E and Sup V. I am trying to match the router config but I cannot create sub-interfaces. Is this possible with the 4506?

1 REPLY
Hall of Fame Super Bronze

Re: 4506E

Router config:

interface fx/x.100

encapsulation dot1q 100

ip add 192.168.100.x 255.255.255.0

interface fx/x.200

encapsulation dot1q 200

ip add 192.168.200.x 255.255.255.0

Moving that configuration to a switch

(create Layer2 Vlans)

config#vlan 100

config#vlan 200

(create Layer3 interfaces)

config#interface vlan 100

config#ip add 192.168.100.x 255.255.255.0

config#interface vlan 200

config#ip add 192.168.200.x 255.255.255.0

(interface carrying multiple Vlans)

config#interface fx/x

config#switchport trunk encapsulation dot1q

config#switchport mode trunk

(interface carrying a single Vlan)

config#interface fx/x

config#switchport access vlan 100

config#switchport mode access

HTH,

__

Edison.

443
Views
0
Helpful
1
Replies
CreatePlease login to create content