Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Bronze

4507 code upgrades

Hi,

I need to upgrade a new 4507 and was looking for more information. Does this unit run CatOS or just IOS? Are all of the line cards needing upgrades as well as the OS? Any other info helpful.

Thanks.

 

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Hey,It should be IOS and you

Hey,

It should be IOS and you just need to upgrade the supervisor code.

You may upgrade by copying the image to bootflash of the switch and changing the boot variables, however if you have dual supervisor engine you may use ISSU procedure:

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/15-1/XE_330SG/configuration/guide/config/issu.html

HTH.

Regards,

RS.

 

2 REPLIES

Hey,It should be IOS and you

Hey,

It should be IOS and you just need to upgrade the supervisor code.

You may upgrade by copying the image to bootflash of the switch and changing the boot variables, however if you have dual supervisor engine you may use ISSU procedure:

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/15-1/XE_330SG/configuration/guide/config/issu.html

HTH.

Regards,

RS.

 

Bronze

Thank you.

Thank you.

81
Views
0
Helpful
2
Replies