Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

4507 -SUP7 E Netflow

Guys,

I have just bought this Sup , but I ma not really familiar with it , so until I aquaintance myself I have a question.

I want to play with netflow, but I have an ipbase license and it seems its not available.

Is that the reason? Do I need another license?

Thanks,

Vlad

1 ACCEPTED SOLUTION

Accepted Solutions

4507 -SUP7 E Netflow

Hello,

     All right my fault. IOS-XE should be fine.

Try this link : http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/12.2/01xo/configuration/guide/fnf.html

HTH,

Toshi

9 REPLIES

4507 -SUP7 E Netflow

From : http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/12.2/53SG/configuration/nfswitch.html

...Supervisor Engine 6-E and Catalyst 4900M chassis does not support Netflow.

To use the NetFlow feature, you must have the Supervisor Engine V-10GE (the functionality is embedded in the supervisor engine), or the NetFlow Services Card (WS-F4531) and either a Supervisor Engine IV or a Supervisor Engine V.

OR you may need to insert a daughter card which enables netflow.

Please rate the helpfull posts.

Regards,

Naidu.

4507 -SUP7 E Netflow

Hello,

     Sup-7E has built Flexible NetFlow for you. However, your chassis should be E series chassis. Typo?

HTH,

Toshi

New Member

4507 -SUP7 E Netflow

I do have an E Series chassis , but it seems I have only ip flow monitor option under interface command.

Re: 4507 -SUP7 E Netflow

Hi,

    Its not the same as you do on the router. It has many steps to do so.

Check this link out : http://www.cisco.com/en/US/docs/ios/fnetflow/configuration/guide/get_start_cfg_fnflow_ps6441_TSD_Products_Configuration_Guide_Chapter.html

HTH,

Toshi

New Member

4507 -SUP7 E Netflow

Hi,

Now it's more confusing.It says I should run IOS , but I am running IOS XE. Should I change the image?

This is my image:

Cisco IOS Software, IOS-XE Software, Catalyst 4500 L3 Switch Software (cat4500e-                                                                              UNIVERSALK9-M), Version 03.02.01.SG RELEASE SOFTWARE (fc4)

PS:When I tried putting a normal 12.x IOS , it said: "incompatible"

Thanks,

Vlad

4507 -SUP7 E Netflow

Hello,

     All right my fault. IOS-XE should be fine.

Try this link : http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/12.2/01xo/configuration/guide/fnf.html

HTH,

Toshi

New Member

4507 -SUP7 E Netflow

Thanks so much!

I think this will do it now.

Regards,

Vlad

4507 -SUP7 E Netflow

4507 -SUP7 E Netflow

Hi,

you can check here(cisco feature navigator)  which IOS has the Netflow on the Sup 7E. It should be inbuilt on the Sup itself.

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

Regards,

Kishore

2005
Views
0
Helpful
9
Replies
CreatePlease to create content