Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

4948e portchannel problem

Hi all,

I have 4948e and want to make 4x1 Gbps LACP link with AT-9724ts. The AT-9724ts has two working port channels. The 4948e config is:

port-channel load-balance src-dst-mac

interface Port-channel1
description portchannel to at9700
switchport
switchport trunk allowed vlan 133,136,137,921-923,927
switchport mode trunk

interface GigabitEthernet1/2
description portchannel 1
switchport trunk allowed vlan 133,136,137,921-923,927
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active
!
interface GigabitEthernet1/3
description portchannel 1
switchport trunk allowed vlan 133,136,137,921-923,927
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active
!
interface GigabitEthernet1/4
description portchannel 1
switchport trunk allowed vlan 133,136,137,921-923,927
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active
!
interface GigabitEthernet1/5
description portchannel 1
switchport trunk allowed vlan 133,136,137,921-923,927
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active

Interfaces staus:

Gi1/2     portchannel 1      notconnect   trunk      a-full a-1000 10/100/1000-TX
Gi1/3     portchannel 1      notconnect   trunk      a-full a-1000 10/100/1000-TX
Gi1/4     portchannel 1      notconnect   trunk      a-full a-1000 10/100/1000-TX
Gi1/5     portchannel 1      notconnect   trunk      a-full a-1000 10/100/1000-TX
Po1       portchannel to at9 notconnect   0            auto   auto

Logging:

Aug 30 14:39:29.289: %EC-5-UNBUNDLE: Interface Gi1/3 left the port-channel Po1
Aug 30 14:39:29.289: %EC-5-UNBUNDLE: Interface Gi1/4 left the port-channel Po1
Aug 30 14:39:29.289: %EC-5-UNBUNDLE: Interface Gi1/5 left the port-channel Po1
Aug 30 14:39:31.237: %EC-5-BUNDLE: Interface Gi1/2 joined port-channel Po1
Aug 30 14:39:31.265: %EC-5-BUNDLE: Interface Gi1/5 joined port-channel Po1
Aug 30 14:39:31.281: %EC-5-BUNDLE: Interface Gi1/4 joined port-channel Po1
Aug 30 14:39:31.285: %EC-5-BUNDLE: Interface Gi1/3 joined port-channel Po1
Aug 30 14:39:31.293: %EC-5-UNBUNDLE: Interface Gi1/2 left the port-channel Po1
Aug 30 14:39:31.297: %EC-5-UNBUNDLE: Interface Gi1/3 left the port-channel Po1
Aug 30 14:39:31.297: %EC-5-UNBUNDLE: Interface Gi1/4 left the port-channel Po1
Aug 30 14:39:31.297: %EC-5-UNBUNDLE: Interface Gi1/5 left the port-channel Po1
Aug 30 14:39:33.137: %EC-5-BUNDLE: Interface Gi1/4 joined port-channel Po1
Aug 30 14:39:33.241: %EC-5-BUNDLE: Interface Gi1/3 joined port-channel Po1
Aug 30 14:39:33.261: %EC-5-BUNDLE: Interface Gi1/2 joined port-channel Po1
Aug 30 14:39:33.313: %EC-5-UNBUNDLE: Interface Gi1/2 left the port-channel Po1
Aug 30 14:39:33.317: %EC-5-UNBUNDLE: Interface Gi1/3 left the port-channel Po1
Aug 30 14:39:33.317: %EC-5-UNBUNDLE: Interface Gi1/4 left the port-channel Po1
Aug 30 14:39:35.157: %EC-5-BUNDLE: Interface Gi1/4 joined port-channel Po1
Aug 30 14:39:35.169: %EC-5-BUNDLE: Interface Gi1/2 joined port-channel Po1
Aug 30 14:39:35.285: %EC-5-BUNDLE: Interface Gi1/3 joined port-channel Po1
Aug 30 14:39:35.329: %EC-5-UNBUNDLE: Interface Gi1/2 left the port-channel Po1
Aug 30 14:39:35.329: %EC-5-UNBUNDLE: Interface Gi1/3 left the port-channel Po1
Aug 30 14:39:35.329: %EC-5-UNBUNDLE: Interface Gi1/4 left the port-channel Po1
Aug 30 14:39:37.033: %EC-5-BUNDLE: Interface Gi1/2 joined port-channel Po1
Aug 30 14:39:37.273: %EC-5-BUNDLE: Interface Gi1/3 joined port-channel Po1
Aug 30 14:39:37.309: %EC-5-BUNDLE: Interface Gi1/4 joined port-channel Po1
Aug 30 14:39:37.333: %EC-5-UNBUNDLE: Interface Gi1/2 left the port-channel Po1
Aug 30 14:39:37.337: %EC-5-UNBUNDLE: Interface Gi1/3 left the port-channel Po1
Aug 30 14:39:37.337: %EC-5-UNBUNDLE: Interface Gi1/4 left the port-channel Po1
Aug 30 14:39:39.101: %EC-5-BUNDLE: Interface Gi1/2 joined port-channel Po1
Aug 30 14:39:39.149: %EC-5-BUNDLE: Interface Gi1/3 joined port-channel Po1
Aug 30 14:39:39.305: %EC-5-BUNDLE: Interface Gi1/4 joined port-channel Po1
Aug 30 14:39:39.353: %EC-5-UNBUNDLE: Interface Gi1/2 left the port-channel Po1
Aug 30 14:39:39.357: %EC-5-UNBUNDLE: Interface Gi1/3 left the port-channel Po1
Aug 30 14:39:39.357: %EC-5-UNBUNDLE: Interface Gi1/4 left the port-channel Po1
Aug 30 14:39:41.105: %EC-5-BUNDLE: Interface Gi1/2 joined port-channel Po1
Aug 30 14:39:41.293: %EC-5-BUNDLE: Interface Gi1/3 joined port-channel Po1
Aug 30 14:39:41.321: %EC-5-BUNDLE: Interface Gi1/4 joined port-channel Po1
Aug 30 14:39:41.369: %EC-5-UNBUNDLE: Interface Gi1/2 left the port-channel Po1
Aug 30 14:39:41.369: %EC-5-UNBUNDLE: Interface Gi1/3 left the port-channel Po1
Aug 30 14:39:41.369: %EC-5-UNBUNDLE: Interface Gi1/4 left the port-channel Po1
Aug 30 14:39:43.085: %EC-5-BUNDLE: Interface Gi1/3 joined port-channel Po1
Aug 30 14:39:43.237: %EC-5-BUNDLE: Interface Gi1/4 joined port-channel Po1
Aug 30 14:39:43.273: %EC-5-BUNDLE: Interface Gi1/2 joined port-channel Po1
Aug 30 14:39:43.377: %EC-5-UNBUNDLE: Interface Gi1/2 left the port-channel Po1
Aug 30 14:39:43.377: %EC-5-UNBUNDLE: Interface Gi1/3 left the port-channel Po1
Aug 30 14:39:43.377: %EC-5-UNBUNDLE: Interface Gi1/4 left the port-channel Po1
Aug 30 14:39:45.093: %EC-5-BUNDLE: Interface Gi1/3 joined port-channel Po1
Aug 30 14:39:45.309: %EC-5-BUNDLE: Interface Gi1/4 joined port-channel Po1
Aug 30 14:39:45.353: %EC-5-BUNDLE: Interface Gi1/2 joined port-channel Po1
Aug 30 14:39:45.397: %EC-5-UNBUNDLE: Interface Gi1/2 left the port-channel Po1
Aug 30 14:39:45.397: %EC-5-UNBUNDLE: Interface Gi1/3 left the port-channel Po1
Aug 30 14:39:45.397: %EC-5-UNBUNDLE: Interface Gi1/4 left the port-channel Po1

I changed the cables already. Any ideas and/or hints?

7 REPLIES
New Member

Re: 4948e portchannel problem

I assume you are connecting servers on this switch will will need your spanning-tree portfast enabled not sure if this will help with this issue, I had a similiare issue with our Nexus 7k but that got resolved. I do alot of portchannels on 3750 but never on a 4948e.

New Member

Re: 4948e portchannel problem

Config looks fine. However, looking at the physical int status, you have 'notconnect' against all the gig interfaces. Check if the interefaces are properly connected to the other end and make sure you have 'line protocol up'.

New Member

Re: 4948e portchannel problem

I changed the port configuration to:

interface GigabitEthernet1/2
description portchannel 1
switchport trunk allowed vlan 133,136,137,921-923,927
switchport mode trunk
channel-group 1 mode on
!
interface GigabitEthernet1/3
description portchannel 1
switchport trunk allowed vlan 133,136,137,921-923,927
switchport mode trunk
channel-group 1 mode on
!
interface GigabitEthernet1/4
description portchannel 1
switchport trunk allowed vlan 133,136,137,921-923,927
switchport mode trunk
channel-group 1 mode on
!
interface GigabitEthernet1/5
description portchannel 1
switchport trunk allowed vlan 133,136,137,921-923,927
switchport mode trunk
channel-group 1 mode on
!

Aug 31 09:29:45.592: %EC-5-BUNDLE: Interface GigabitEthernet1/2 joined port-channel Port-channel1
Aug 31 09:29:45.600: %EC-5-BUNDLE: Interface GigabitEthernet1/3 joined port-channel Port-channel1
Aug 31 09:29:45.604: %EC-5-BUNDLE: Interface GigabitEthernet1/4 joined port-channel Port-channel1
Aug 31 09:29:45.608: %EC-5-BUNDLE: Interface GigabitEthernet1/5 joined port-channel Port-channel1

But I am not sure it will work correctly. What can I expect from this config?

New Member

Re: 4948e portchannel problem

Well, when you confgure mode to 'ON', irrespctive of the otherside, the switch puts all the ports in to channel. To make the channel work, you need to have the ON mode on the otherside as well. Can you post below command's output.

sh etherCHannel channel-group-number summary

sh etherchannel port-channel

sh etherchannel port

New Member

Re: 4948e portchannel problem

I had to dismiss the portchannel because my time to put in production passed. I will make a vlan based load balance and later will buy another cisco to change the AT.

Thank you for your answers and don't buy AT switches!;)

New Member

Re: 4948e portchannel problem

NP.

PS: Pls rate the answers if you liked.

New Member

hello !

hello !

I want to configure two Catakyst switch 4948e those are connected between them

I have seen that you configure yours, can you help me to configure EtherChannel for ports Servers

2006
Views
0
Helpful
7
Replies
CreatePlease to create content