Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

4G lte Cellular configuration

Finally installed and configuring the 4G card on my 2911 router.  I am connecting with a Verizon SIM.  I have the below configuration, but an unable to connect.  Verizon has given us a static route of 166.143.163.112, but not the mask.....

Can someone tell me what is wrong or direct me in the correct direction so I can work my way through this????  Please!

I also included the cellular int output....

Thank you,

Tracey


chat-script lte "" "AT!CALL1" TIMEOUT 60 "OK"

controller Cellular 0/0
!
!
interface Loopback0
ip address 192.168.50.1 255.255.255.255
!
!
interface GigabitEthernet0/1
ip address 192.168.28.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!

interface Cellular0/0/0
ip address 166.143.163.112 255.255.255.254
ip nat outside
ip virtual-reassembly in
encapsulation slip
dialer in-band
dialer string lte
dialer-group 1
async mode interactive
!
ip nat inside source list 1 interface Cellular0/0/0 overload
ip route 0.0.0.0 0.0.0.0 166.143.163.113
ip route 0.0.0.0 0.0.0.0 Cellular0/0/0
!
dialer-list 1 protocol ip permit
!

line 0/0/0
script dialer lte
modem InOut
no exec
line 0/0/1 0/0/3
no exec

router#sh cellular 0/0/0 all
Hardware Information
====================
Modem Firmware Version = SWI9600M_01.00.09.03
Modem Firmware built = 2011/07/01 19:31:09
Hardware Version = 20460000
International Mobile Subscriber Identity (IMSI) = 10000003010745
International Mobile Equipment Identity (IMEI) = 990000820045955
Integrated Circuit Card ID (ICCID) = 89148000000030083977
Mobile Subscriber International Subscriber
IDentity Number (MSISDN) = 5712087648

Profile Information
====================
Profile 1 = INACTIVE*
--------
PDP Type = Unknown
Access Point Name (APN) = ne01.VZWSTATIC
Authentication = None
Username: , Password:

* - Default profile

Data Connection Information
===========================
Data Transmitted = 0 bytes, Received = 0 bytes
Profile 1, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 2, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 3, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 4, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 5, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 6, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 7, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 8, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 9, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 10, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 11, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 12, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 13, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 14, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 15, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 16, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown

Network Information
===================
Current Service Status = No service, Service Error = None
Current Service = Unknown
Current Roaming Status = Home
Network Selection Mode = Automatic
Country = , Network =
Mobile Country Code (MCC) = 14656
Mobile Network Code (MNC) = 0

Radio Information
=================
Radio power mode = Online
Band Class : CDMA band class 0, Channel Number = 0
Current RSSI = -0 dBm
Band Selected = not selected due to invalid band mask
LTE Technology Preference = No preference specified
LTE Technology Selected = AUTO

Modem Security Information
==========================
Card Holder Verification (CHV1) = Disabled
SIM Status = OK
SIM User Operation Required = None
Number of CHV1 Retries remaining = 3

Everyone's tags (4)
5 REPLIES
New Member

4G lte Cellular configuration

Here's some more information that may help:

Router#sh int cell 0/0/0
Cellular0/0/0 is up (spoofing), line protocol is up (spoofing)
  Hardware is 4G WWAN EHWIC - Verizon Multimode LTE/eHRPD/EVDO RevA/Rev0/1xRTT
  Internet address is 166.143.163.112/31
  MTU 1500 bytes, BW 9 Kbit/sec, DLY 100000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation SLIP, loopback not set
  Keepalive not supported
  Last input never, output 01:15:47, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/2/16 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 6 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     1594 packets output, 113695 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
     DCD=down  DSR=down  DTR=up  RTS=up  CTS=up


Router#sh dialer

Ce0/0/0 - dialer type = IN-BAND ASYNC NO-PARITY
Idle timer (120 secs), Fast idle timer (20 secs)
Wait for carrier (30 secs), Re-enable (15 secs)
Dialer state is call pending
Dial reason: ip (s=166.143.163.112, d=198.224.188.236)

Dial String      Successes   Failures    Last DNIS   Last status
lte                      0         76    00:00:59           failed   Default

New Member

4G lte Cellular configuration

I had to open a TAC.  Come to find out, my config is actually good.  Need to have an IOS upgrade for it too work.  IOS 15.1(4)M4 is needed for this card on a 2911.

As soon as I upgraded, I have green link lights all over the place.

I hope this helps someone else in the future.

New Member

4G lte Cellular configuration

Hello Tracey, great posting.  Quick question though, how did you change the APN of the default Profile?  This card comes from the factory with the APN set as: vzwinternet, but if you want a static IP you have to change it to the APN the Verizon supplied, which in your case is: ne01.VZWSTATIC...

New Member

4G lte Cellular configuration

Kevin,

That is a very good question.   I don't recall having to make that change, but that was 6 months ago and I haven't been working with this since.  Here's what I know.  The SIM came out of a 4G usb wireless point htat a co-worker had already arranged for a static IP address.  Getting the static was  a challenge in itself.  I took the SIM and put it in the card and installed the card.  Made sure the conenctions were make and the above configuration setting for the interface.  I am not sure if the SIM had that on it already so when the card read the SIM it was already set to this.

Like I said, we used this SIM on another device prior to router.  We had to use the verizon application that came with the 4G, and we may have set it there to begin with.

I am sure this didn't help you at all.  Unfortunately, I am unable to play around with it as the SIM is no longer available in a timely manner.

Good luck!

Tracey

New Member

4G lte Cellular configuration

Thanks for the reply.  To modify the Default Profile 1, you just "re-create" it and it will ask you twice to confirm overwriting the existing Profile.  Enter y twice and it is done!

cellular 0/3/0 lte profile create 1 mw01.vzwstatic
Profile 1 already exists. Do you want to overwrite? [confirm]y
Profile 1 will be overwritten with the following values:
PDP type = IPv4
APN = mw01.vzwstatic
Are you sure? [confirm]y
Profile 1 written to modem

18025
Views
5
Helpful
5
Replies
CreatePlease to create content