Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

6148A-GE-TX IOS Requirements

Does the WS-X6148A-GE-TX module for the 6500 have any IOS requirements? I am having trouble with one showing up as unknown and wanted to verify requirements but couldn't find exactly what I was looking for.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Blue

Re: 6148A-GE-TX IOS Requirements

3 REPLIES
Hall of Fame Super Blue

Re: 6148A-GE-TX IOS Requirements

New Member

Re: 6148A-GE-TX IOS Requirements

Thank you. We will need to look into upgrading our memory for that.

New Member

Re: 6148A-GE-TX IOS Requirements

BTW, I guess there is no 12.2(18)SXF for Sup1A so even Cisco declare you can use 6148A with Sup1A there is no IOS to support that in native mode.

209
Views
0
Helpful
3
Replies