Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
Bronze

6500 boot problem

Dear All

I just connected one of 6500 and  tried to boot , but it gave me the below message and it stucked there .

how much time will take a 6500 to boot ? Is it becase of falsh ?

System Bootstrap, Version 8.5(2)
Copyright (c) 1994-2007 by cisco Systems, Inc.
Cat6k-Sup720/SP processor with 524288 Kbytes of main memory

Autoboot executing command: "boot disk1:s72033-ipservicesk9_wan-mz.122-18.SXF13.
bin"
Loading image, please wait ...


Initializing ATA monitor library...

Regards

haris

11 REPLIES
Hall of Fame Super Silver

Re: 6500 boot problem

Hello Haris,

following document can be of help

http://www.cisco.com/en/US/products/hw/switches/ps700/products_tech_note09186a008015bfa1.shtml

I'm little confused by the lines you have attached:

>> System Bootstrap, Version 8.5(2)

this looks like old similar to CatOS, I've checked on one of my devices

>> Autoboot executing command: "boot disk1:s72033-ipservicesk9_wan-mz.122-18.SXF13.

this is a native IOS image

Have you moved the flash from another device running native IOS?

I wonder if this specific C6500 is to be prepared for native IOS that is if it is expecting to work in hybrid mode.

If so you may need to perform the conversion procedure from CATos to IOS before the system can boot a native IOS image

Hope to help

Giuseppe

New Member

Re: 6500 boot problem

Hello Haris

Normally cat6500 with sup 32 or 720 it will take 20 to 25 mins to boot

At this point 5 to 8 min to boot to next level

regards

krishna kumar

Bronze

Re: 6500 boot problem

It booted after sometime ,but it seems that my IOS got corrupted and it's giving crashing after some time . I'm attaching the logs . If u get some clue please let me know

New Member

Re: 6500 boot problem

Hi

Pl download the same IOS from cisco software download site and reload the switch, if still the problem persit could be hardware issue

regards

krishna kumar

Bronze

Re: 6500 boot problem

Dear Giuseppe ,

Do u have any docs for  the conversion procedure from CATos to IOS before the system can boot a native IOS image . I want to boot from natiove IOS image

Regards,

Haris

Bronze

Re: 6500 boot problem

Hello,

I hope you are doing great,

I just review your crash information and I think you can be hitting this bug:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsx05021

You may like to upgrate your IOS version in order to avoid the problem.

If you have any questions please let me know it.

Thanks,

New Member

Re: 6500 boot problem

Hi

You can download this file and reboot this switch

Hope this will solve your prob

s72033-ipservicesk9-mz.122-18.SXF17.bin

regards

krishna kumar

Bronze

Re: 6500 boot problem

Dears ,

I downloaded the image s72033-adventerprisek9_wan-vz.122-33.SXH6.bin and put it in my disk1: and then i tried booting from the rommon mode to boot disk1:s72033-adventerprisek9_wan-vz.122-33.SXH6.bin  and it succeeded .

But there is still something wrong . I'm getting the below error on my show version and also when i reboot it's going to rommon eenthough i configured "boot system disk1:s72033-adventerprisek9_wan-vz.122-33.SXH6.bin" .

"Patching is not available since the system is not running from an installed imag
e. To install please use the "install file" command "

Regards,

Haris

New Member

Re: 6500 boot problem

Hi

Pl check the show run configuration contain any old boot  image configuration

add this commad

conf t

boot system disk1:s72033-adventerprisek9_wan-vz.122-33.SXH6.bin

and save the config also verify the next boot image

show bootvar

or

show boot

for 2nd error

==========

you may downloaded modular image version

this is not a prob

regards

krishna kumar

disk1:s72033-adventerprisek9_wan-vz.122-33.SXH6.bin  and it succeeded .

But there is still something wrong . I'm getting the below error on my show version and also when i reboot it's going to rommon eenthough i configured "boot system disk1:s72033-adventerprisek9_wan-vz.122-33.SXH6.bin" .

"Patching is not available since the system is not running from an installed imag
e. To install please use the "install file" command "

Regards,

Haris

Hall of Fame Super Silver

Re: 6500 boot problem

Hello Haris,

those messages are related to the fact that you have moved to modular IOS and are only warnings.

Be aware that modular IOS for C6500 is affected by some bugs as reported by other colleagues in the forums.

so unless you strictly need modular IOS for some feature, it may be wise to use a standard IOS image. You should be able to download it from sw center.

About conversion from CatOS to IOS you need to follow the procedure according to your supervisor (steps depend on supervisor type) :

http://www.cisco.com/en/US/products/hw/switches/ps708/products_tech_note09186a008015bfa6.shtml

Hope to help

Giuseppe

Bronze

Re: 6500 boot problem

Dear All ,

Thanks for your help ...My problem is solved now ...

I changed the IOS to s72033-ipservicesk9_wan-mz.122-18.SXF13.bin and all errors gone .

Basically I have problem with Slot seating and IOS .Thanks for your valuable inputs

Regards,

Haris

957
Views
22
Helpful
11
Replies
CreatePlease to create content