Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

6500 in different VTP

Hi,

 

I have two VSS (6509) running in different location, actually two sites they merge. so some of the servers moved from site B to site A but the default gateway is in site A. unfortunately the servers moved they cannot communicate to the default gateway which is on site B, to re-mediate what we have done is create another svi vlan 805 on site B and a route is configured from site B to site A pointing to default gateway. 

Can somebody explain me why is this a problem when both the sites are in trunk mode, any suggestion for this is highly appreciated.

 

Regards

Mohammed

4 REPLIES

If they are running as a VSS

If they are running as a VSS pair, the default gateway for the Vlans should be on whatever is the active switch.

Are you saying the Active Switch is Site A but the clients are physically in Site B and they cannot access the default gateway?

Can you post the config?

Thanks

VSS1 (Pair of 6509)- Site

VSS1 (Pair of 6509)- Site A

vtp= ABC / Transparent

 

VSS2 (Pair of 6509) - Site B

vtp= XYZ / Transparent

 

Trunk port between Site A and Site B

 

====================================================

 

Site B = SVI vlan 805 = 10.21.5.1/24

 

Site A = Server = 10.21.5.89/24

 

So server at Site A is not able to ping default gateway which is in Site B.

====================================================

What is the config on the

What is the config on the Trunk between the two sites?

 

switchportswitchport mode

switchport

switchport mode trunk

swtichport trunk allowed vlan 805,xxxxxxx

no shutdown

 

805 vlan exist on both Site A and Site B

 

47
Views
0
Helpful
4
Replies
CreatePlease to create content