Cisco Support Community
Community Member

6500 Switch Booting Probloem


One of my customer had a problem with A/C and the room tempreture reached almost 50 C. We came to the site and saved the configuration, took a abckup and shutdown the switch.

After the A/C problem is resolved, we tried to power-on the switch .. and we found that it is going to the rommon.

I put "boot" command to boot from the bootdisk, but I am getting the following error:


Initializing ATA monitor library...

loadprog: error - on read during ELF program load

requested 98504724 (0x5df1014) bytes, got -47 (0xffffffd1)

boot: cannot load "bootflash:s72033-ipservicesk9_wan-mz.122-33.SXI3.bin"


I tried to search it, But it is resulting in that most probably it is a hardware faliure on the SUP.

Any idea ?


Everyone's tags (4)

6500 Switch Booting Probloem


That guy had to reformat his sup-bootdisk.

Hall of Fame Super Gold

6500 Switch Booting Probloem

boot: cannot load "bootflash:s72033-ipservicesk9_wan-mz.122-33.SXI3.bin"

Something is not right with this statement.  Are you sure you put your IOS in this and not "sup-bootflash:"???

Cisco Employee

6500 Switch Booting Probloem


There can be a problem with sup-bootdisk or the IOS file itself. In ROMMON - try doing "DEV" command to see all memories you have.

If you have PCMCIA disk0/slot0 0 try to see if any image is there "dir disk0:" or "dir slot0:". And then try to boot it with "boot disk0:FILENAME".

You can take PCMCIA card from any other working switch - it is not impacting as long as that switch is booted. And then boot from that disk0 and the image on it.


Community Member

6500 Switch Booting Probloem


below is the output of dev command:

rommon 2 > dev

Devices in device table:

        id  name

bootdisk:  boot disk                 

    disk0:  PCMCIA Disk 0             

    disk1:  PCMCIA Disk 1             

    eprom:  eprom                     

      usb:  USB  

I can not see sup-bootdisk, althoug in the secondary core switch which is typicall the same as the existing one has the image on the sup-bootdisk.

Is it possible to download the image on USB and try to boot from USB since I have this option ?

If I has to format the bootflash .. What are the procedures ?


Community Member

6500 Switch Booting Probloem

I tried to boot from USB, and it is givining me the below error:

rommon 1 > boot usb:s72033-ipservicesk9_wan-mz.122-33.SXI3.bin

Loading image, please wait ...



*** Open Error = -1

loadprog: error - on file open

boot: cannot load "usb:s72033-ipservicesk9_wan-mz.122-33.SXI3.bin"

What other option should I try ?

Cisco Employee

Re: 6500 Switch Booting Probloem

Hi Haytham,

Check if the image is checksum is correct and maybe try to download it again to be safe you got a working one. ELF errors are generally indicating incorrect file size.

Also, it would be a good to format a PCMCIA flash or usb under the same platform in case the current formatting is incompatible. And if still fails, there is a chance the DRAM has issues, so loading file to the DRAM from flash fails. This symptoms most often point to flash problems, though.

Kind Regards,

**Please grade this post if you find it useful.

Kind Regards, Ivan Shirshin **Please grade this post if you find it useful.
CreatePlease to create content