Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

6500 WS-X6704 -10GE ports cann't up at the same time

Hi,

We connect two 6509 switches with 6704 10GE modules. However, we found 4 ports can not up at the same time. we checked the fiber links. GE sfp works well. Currently, the 6509s installed 1*6704, 1*6724-SFP,1*6748-GE-TX, 1*FWSM and 2*3000 AC power supplies.

3 REPLIES
Silver

Re: 6500 WS-X6704 -10GE ports cann't up at the same time

Do you mean the SFP signal shows the fibre link is up but the switch console shows they are down ? Is it the MM or SM fibre issue ? Can you post the "sh int" of those "down" interface ?

Check below info. for XENPAK :

http://www.cisco.com/en/US/products/hw/modules/ps5455/products_data_sheet09186a008007cd00.html

Compatiblity matrix :

http://www.cisco.com/univercd/cc/td/doc/product/gbic_sfp/10gbxcvr/ol_6974.pdf

Hope this helps.

New Member

Re: 6500 WS-X6704 -10GE ports cann't up at the same time

Each 6704 10GE port can work well individually. However, they cannot up simultenously. Very stranger issue. We now use 12.2(18)SXF6 Advanced IP Services IOS.

Silver

Re: 6500 WS-X6704 -10GE ports cann't up at the same time

IC, did you try to replace another module or plug it to other chassis ? Is there any fan tray 2 installed at the 6509 chassis ?

156
Views
0
Helpful
3
Replies
CreatePlease login to create content