Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

6509 DHCP problem

6509 DHCP config:

ip dhcp pool xinxizhongxin

network 172.21.0.0 255.255.0.0

default-router 172.21.0.1

netbios-name-server 137.10.0.71

dns-server 202.96.104.15

interface Vlan6

description XinXiZhongXin

ip address 172.21.0.2 255.255.0.0

ip access-group control_vlan6 out

no ip redirects

no logging event link-status

standby 6 ip 172.21.0.1

standby 6 priority 110

standby 6 preempt

client can assign IP addresses。

6509 config:

ip dhcp pool xinxizhongxin

network 10.46.138.0 255.255.255.128

default-router 10.46.138.126

netbios-name-server 137.10.0.71

dns-server 202.96.104.15

interface Vlan6

description XinXiZhongXin

ip address 10.46.138.124 255.255.255.128

no ip redirects

no logging event link-status

standby 2 ip 10.46.138.126

standby 2 priority 110

standby 2 preempt

client not assign IP addresses .

debug ip dhcp packet

debug ip dhcp even

DHCPD: requested address 169.254.83.239 is not on subnet 10.46.138.0.

DHCPD: address pool xinxizhongxin is empty.

1 REPLY

Re: 6509 DHCP problem

some suggestions:

1. make sure spanning-tree portfast is enabled on access port.

2. try release/renew IP from client PC.

3. on switch, check if there is conflict by "sh ip dhcp conflict".

4. then try "clear ip dhcp conflict"

120
Views
0
Helpful
1
Replies
CreatePlease to create content