Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

6509-E Fan high power

I am trying to install a new 16 port 10 Gig interface card in a 6509-E chassis, which is supposed to be fully supported.  But when the card was inserted, it said that not enough cooling was available for the card (it says 70cfm per slot are available, but this card needs 84 cfm)  Poking around on the website, it looks like the 6509-E fan supports a "high power mode" for cards like this, but it obviously doesn't automatically sense it - does anyone know how to set it?  I can't see anything in the config for "fan high power" or the like.

I have a TAC case open, but they haven't gotten back to me yet - and beside, I want to have this answer indexed on the internet to help people in the future who run into this.  If I get an answer, I will post it here...

7 REPLIES
VIP Super Bronze

Re: 6509-E Fan high power

As long as your chassis is an  E series chassis, it supports the high speed fans. Can you take out the fan tray to make sure all the Fans are running?  You may have a dead fan.

Also, what type of sup do you have?

HTH  

New Member

6509-E Fan high power

Unfortunately, we are out of our change window (and some other stuff happened, suffice to say I can't play around with the switch right now)  The Sup is a 720-3B.  Here is what it says about the fan:

fan-tray 1:

  fan-tray 1 type: WS-C6509-E-FAN

  fan-tray 1 mode: Restricted-power

  fan-tray 1 fan-fail: OK

VIP Super Bronze

6509-E Fan high power

Yes, you defiantly need to outage window to look at the fan tray. When the switch is turned on, you only have one or two minutes to replace it before the switch starts overheating

Good Luck

New Member

6509-E Fan high power

Hi,

you might require following fan tray module

NAME: "fan-tray 1", DESCR: "Chassis fan-tray 1"

PID: WS-C6K-13SLT-FAN2 ,                     VID:    , SN:

New Member

6509-E Fan high power

Nope, that's for the 6513 (non E).

According to this, the 6509-E-FAN is the only one supported:

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/hardware/Chassis_Installation/Cat6500/02prep.html#wp1092394

New Member

6509-E Fan high power

As promised, I am following up on this discussion.

It turns out the problem was inadequete power in the chassis all along.  When I put the card in the chassis, it had just enough power to power the card, but then didn't have enough left to kick the fan into high-power mode.  So instead of getting an alert about the card, we got one that said that there was not enough cooling.  Once we had removed an unneeded module, we had enough power according to the power calculator to add the card, and sure enough, once we added it again, the first message we got was that the fan was switching to high-power mode, right before it booted up the card...

New Member

6509-E Fan high power

show power

Need to see and use the power of Power

433
Views
0
Helpful
7
Replies
CreatePlease to create content