Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

6509 image problem

Hi all,

I'm kind of hoping that someone here will be able to help me.

I'm trying to do diagnostics for a 6509. Now i log onto the supervisor card of the 6509 and get the following output:

System Bootstrap, Version 7.1(1)

Copyright © 1994-2001 by cisco Systems, Inc.

c6k_sup2 processor with 262144 Kbytes of main memory

Autoboot: failed, BOOT string is empty


So when i type the "boot" command i get the following


loadprog: bad file magic number: 0x0

boot: cannot load "bootflash:"

Therefore i look at the bootflash directory and get:

rommon > dir bootflash:

File size Checksum File name

91564 bytes (0x165ac) 0xdf42f94f debuginfo_20070813-042744

295998 bytes (0x4843e) 0xb19d14f0 crashinfo_20070813-042749

266786 bytes (0x41222) 0xdf31c05b crashinfo_20070813-052508

221204 bytes (0x36014) 0xffffffff crashinfo_20070813-054242 (invalid)

191081 bytes (0x2ea69) 0x21457f2e crashinfo_20071113-051444

30388 bytes (0x76b4) 0xffffffff crashinfo_20071123-054840 (invalid)

288983 bytes (0x468d7) 0x7f3a7124 crashinfo_20071127-064310

219402 bytes (0x3590a) 0x7ce5f358 crashinfo_20071127-064420

Where's my image amongst all of that?? I don't even know what's going on there. Is this image held on the PCMCIA card (inserted in slot0 or on the board itself?

Also if i do need a valid image where do i get it from? Any help would be GREATLY appreciated.


Re: 6509 image problem


You have no valid image on your bootflash.

You need to use a PCMCIA card instead.


rommon1> BOOT=slot0:c6sup22-jsv-mz.121-26.E1.bin




Re: 6509 image problem

It must be on the card , do a "dir slot0: or a dir disk0: and see if it is there then just point your boot statement there from your rommon prompt, boot slot0: or boot disk0: , once booted put in the correct bootstatement it boot like it should .

Community Member

Re: 6509 image problem

I would like to congratulate you glen.grant! That was the command i was missing - i tried it and managed to find the image and after implementing the correct boot statement it tried to start - i left it for a while (more than 60 secs) and then it started to boot the image. Thanks for that, it was really starting to annoy me!

CreatePlease to create content