Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

6509 not showing static routes

Hi Guys,

I have two new 6509Es that I have connected to the network.  The  issue is that the two are connected via a port-channel and then the one  6509 is connected via a port channel to the main core switch (6509E).   The problem is that the one connected to the main core switch shows the  static routes configured on them when I do a show ip route static, but  the main problem is that on the other new core when I do the same  command show ip route, it just displays the connected routes.  I tried  using the command ip routing but then it gives an incomplete command on  the 6509.

6509(does not show static routes)---->6509 (shows all routes)---->6509 (main core switch)

connected via port-channel-------80------------conn via a port channel------------81

any help would be greatly appreciated.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Super Bronze

6509 not showing static routes

You only have 2 vlans configured with IP addresses as shown below:

interface Vlan252

ip address 10.252.0.5 255.255.0.0

interface Vlan303

ip address 10.203.3.5 255.255.255.0

You have static routes configured, but the next hop IP address in not valid.  Your next hop ip address defined in your static routes should be in the same subnet as 10.252.0.0/16 or 10.203.3.0/24 They are all pointing to 10.250.1.193 and

10.204.19.105 and 10.204.19.100 and so on.  Also, all your portchannels are layer-2  and not layer-3

HTH

12 REPLIES
VIP Super Bronze

6509 not showing static routes

Hi,

By default, IP routing is enabled on the 6500 series switches.   Is this new 6500 layer 3 or you are using it as layer-2?

If it is layer-2 only, than there should not be any static route, only connected. Is portchannel 80 layer-2 or layer-3?

HTH

New Member

6509 not showing static routes

thanks for the prompt response.

it is a new layer 3 6509E.  The port-channel is layer 2. 

It is that we are replacing the old cores and what I have done is just copied the old config and pasted on this new core, but the issue that I am facing now is that out of the two new cores; one shows all the static routes, but then the second one does not display any routes other than connected.

Thanks

VIP Super Bronze

6509 not showing static routes

Can you post "sh run"?

Also, if you have configured static routes, it order for them to show up in the routing table, the interfaces need to be in up and up mode.

can you also post "sh ip route"?

HTH

New Member

6509 not showing static routes

hostname Ess0203

!

boot system flash disk0:s72033-ipservicesk9-mz.122-18.SXF11.bin

boot system flash sup-bootflash:s72033-pk9s-mz.122-18.SXD3.bin

logging buffered 16384 debugging

no logging console

enable secret 5 $1$6GYz$M0mcVmrboVaM1ahEnNWeZ0

!

username admin password 7 14041E0E1C1633

aaa new-model

aaa authentication login default group tacacs+ local

!

aaa session-id common

clock timezone est -5

clock summer-time EDT recurring

ip subnet-zero

!

!

!

ip domain-name mgt.stj.homehardware.ca

ip name-server 10.204.22.35

ip name-server 10.204.22.36

vtp domain homehardware

vtp mode transparent

mls ip multicast flow-stat-timer 9

mls aging long 64

mls aging normal 64

mls flow ip interface-full

no mls flow ipv6

mls nde sender version 5

mls qos map cos-dscp 0 8 16 26 32 46 48 56

mls qos map ip-prec-dscp 0 8 16 26 32 46 48 56

mls qos

no mls acl tcam share-global

mls cef error action freeze

!

!

!

!

!

!

!

!

redundancy

mode sso

main-cpu

  auto-sync running-config

!

spanning-tree mode pvst

spanning-tree portfast bpduguard default

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

spanning-tree uplinkfast

diagnostic cns publish cisco.cns.device.diag_results

diagnostic cns subscribe cisco.cns.device.diag_commands

errdisable recovery cause bpduguard

errdisable recovery interval 600

fabric buffer-reserve queue

!

vlan internal allocation policy ascending

vlan access-log ratelimit 2000

!

vlan 9

name vl009

!

vlan 11

name vl011

!

vlan 12

name vl012

!

vlan 14

name vl014

!

vlan 15

name vl015

!

vlan 16

name vl016

!

vlan 17

name vl017

!

vlan 18

name vl018

!

vlan 19

name vl019

!

vlan 20

name vl020

!

vlan 21

name vl021

!

vlan 22

name vl022

!

vlan 23

name vl023

!

vlan 24

name vl024

!

vlan 25

name VL025

!

vlan 26

name vl026

!

vlan 27

name vl027

!

vlan 28

name vl028

!

vlan 29

name vl029

!

vlan 30

name vl030

!

vlan 40

name vl040

!

vlan 41

name vl041

!

vlan 42

name vl042

!

vlan 43

name vl043

!

vlan 50

name vl050

!

vlan 51

name vl051

!

vlan 60

name vl060

!

vlan 61

name vl061

!

vlan 62

name vl062

!

vlan 63

name vl063

!

vlan 64

name vl064

!

vlan 98

name vl098

!

vlan 99

name vl099

!

vlan 101

name STJ_CR_Old-Server

!

vlan 121

name STJ_CR_Servers-2

!

vlan 122

name vl122

!

vlan 124

name vl124

!

vlan 125

name vl125

!

vlan 160

name vl160

!

vlan 161

name vl161

!

vlan 175

name vl175

!

vlan 180

name vl180

!

vlan 200

name vl200

!

vlan 202

name vl202

!

vlan 204

name vl204

!

vlan 208

name vl208

!

vlan 217

name vl217

!

vlan 218

name vl218

!

vlan 224

name vl224

!

vlan 251

name vl251

!

vlan 252

name vl252

!

vlan 253

name vl253

!

vlan 303

name vl303

!

vlan 501

name vl501

!

vlan 502

name vl502

!

vlan 503

name vl503

!

vlan 504

name vl504

!

vlan 507

name vl507

!

vlan 508

name vl508

!

vlan 509

name vl509

!

vlan 510

name vl510

!

vlan 802

name vl802

!

vlan 853

name vl853

!

vlan 854

name vl854

!

vlan 855

name vl855

!

vlan 900

name vl900

remote-span

!

vlan 910

name vl910

!

vlan 911

name vl911

!

vlan 913

name vl913

!

vlan 914

name vl914

!

vlan 921

name vl921

!

vlan 922

name vl922

!

vlan 923

name vl923

!

vlan 924

name vl924

!

vlan 988

name vl988

!

vlan 989

name vl989

!

vlan 991

name vl991

!

vlan 993

name vl993

!

vlan 995

name vl995

!

vlan 997

name vl997

!

vlan 998

name vl998

!

vlan 999

name Native_VLAN

!

class-map match-any VOICE_SIG

  match access-group name QOS_VOICE_SIG

class-map match-any VOICE

  match access-group name QOS_VOICE_DATA

!

!

policy-map QOS

  class VOICE

   set dscp ef

  class VOICE_SIG

   set dscp cs4

!

!

!

!

!

interface Port-channel1

description [GEC] ESE0202 - ESE0203

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

mls qos trust dscp

!

interface Port-channel2

description "Port Channel to VC1Flex10"

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

!

interface Port-channel8

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

mls qos trust dscp

!

interface Port-channel3

description "Port Channel to VC2Flex10"

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 11,12,14,15,17,18,24,25,98,101,121,122,252,502

switchport trunk allowed vlan add 910,911,989

switchport mode trunk

no ip address

shutdown

!

interface Port-channel14

description connected to Ess0073

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

mls qos trust dscp

!

interface Port-channel24

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

mls qos trust dscp

!

interface Port-channel26

description connected to Ese0231 po0/19,20

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

mls qos trust dscp

!

interface GigabitEthernet1/1

description Uplink to Furniture Warehouse-Cafeteria

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet1/2

description Rts016 - GE 0/1 - VoiP Gateway - Elm

switchport

switchport access vlan 21

switchport mode access

no ip address

wrr-queue queue-limit 85 5 5

mls qos trust dscp

spanning-tree portfast

spanning-tree bpduguard enable

!

interface GigabitEthernet1/3

description connected to ESE0186 port 1/0/26

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet1/4

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet1/5

description connected to ESE0009 port 0/2

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet1/6

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet1/7

description connected to Ess0073 port 1/17

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

wrr-queue queue-limit 85 5 5

mls qos trust dscp

channel-group 14 mode on

!

interface GigabitEthernet1/8

switchport

switchport mode access

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet1/9

description connected to Ess0166 port G2/0/25

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet1/10

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet1/11

description Uplink to Ess0286

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

wrr-queue queue-limit 85 5 5

mls qos trust dscp

channel-group 24 mode on

!

interface GigabitEthernet1/12

description Uplink to Ess0286

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

wrr-queue queue-limit 85 5 5

mls qos trust dscp

channel-group 24 mode on

!

interface GigabitEthernet1/13

description Uplink to Ess0273-Elm Whse 'Martins'

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet1/14

description Ble416e2 x1 Sus-B

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

wrr-queue queue-limit 85 5 5

mls qos trust dscp

spanning-tree portfast trunk

channel-group 8 mode active

!

interface GigabitEthernet1/15

description Ble416e2 x2 Sus-B

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

wrr-queue queue-limit 85 5 5

mls qos trust dscp

spanning-tree portfast trunk

channel-group 8 mode active

!

interface GigabitEthernet1/16

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet1/17

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet1/18

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet1/19

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet1/20

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet1/21

switchport

switchport mode access

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet1/22

description connected to Ese0231

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

wrr-queue queue-limit 85 5 5

mls qos trust dscp

channel-group 26 mode on

!

interface GigabitEthernet1/23

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet1/24

description connected to ESS0103

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet2/1

description bleb528e2 x2 Sus-A po2

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

spanning-tree portfast trunk

channel-group 2 mode active

!

interface GigabitEthernet2/2

description bleb528e2 x3 Sus-A po2

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

spanning-tree portfast trunk

channel-group 2 mode active

!

interface GigabitEthernet2/3

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet2/4

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet2/5

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet2/6

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet2/7

description Connected to Ess0073 port 1/18

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

wrr-queue queue-limit 85 5 5

mls qos trust dscp

channel-group 14 mode on

!

interface GigabitEthernet2/8

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet2/9

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet2/10

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet2/11

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet2/12

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet2/13

description Srs432-E4d-backup

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport trunk allowed vlan 17,999

switchport mode trunk

no ip address

!

interface GigabitEthernet2/14

description Srs435-E4d-backup

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport trunk allowed vlan 17,999

switchport mode trunk

no ip address

!

interface GigabitEthernet2/15

switchport

no ip address

shutdown

!

interface GigabitEthernet2/16

switchport

no ip address

shutdown

!

interface GigabitEthernet2/17

switchport

no ip address

shutdown

!

interface GigabitEthernet2/18

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet2/19

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet2/20

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet2/21

switchport

switchport mode access

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet2/22

description connected to Ese0231

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

wrr-queue queue-limit 85 5 5

mls qos trust dscp

channel-group 26 mode on

!

interface GigabitEthernet2/23

no ip address

shutdown

wrr-queue queue-limit 85 5 5

mls qos trust dscp

!

interface GigabitEthernet2/24

no ip address

shutdown

!

interface GigabitEthernet5/1

description connected to ESE0202

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

wrr-queue queue-limit 90 5

mls qos trust dscp

channel-group 1 mode on

!

interface GigabitEthernet5/2

description connected to ESE0202

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

no ip address

wrr-queue queue-limit 90 5

mls qos trust dscp

channel-group 1 mode on

!

interface Vlan1

no ip address

shutdown

!

interface Vlan252

ip address 10.252.0.5 255.255.0.0

ip helper-address 10.204.22.35

ip helper-address 10.204.22.36

standby 1 ip 10.252.0.1

standby 1 timers msec 200 msec 750

standby 1 authentication 7d3HwuXT

!

interface Vlan303

ip address 10.203.3.5 255.255.255.0

ip policy route-map Guest-Traffic

!

interface Vlan849

description MUST disable igmp snooping

no ip address

shutdown

!

interface Vlan851

description MUST disable igmp snooping

no ip address

!

interface Vlan852

description MUST disable igmp snooping

no ip address

!

ip default-gateway 10.252.0.1

ip classless

ip forward-protocol udp 1761

ip route 0.0.0.0 0.0.0.0 10.250.1.193

ip route 10.201.1.0 255.255.255.0 10.250.1.193

ip route 10.219.21.0 255.255.255.0 10.204.19.105

ip route 10.219.22.0 255.255.255.0 10.204.19.105

ip route 10.219.23.0 255.255.255.0 10.204.19.105

ip route 10.219.24.0 255.255.255.0 10.204.19.105

ip route 10.225.115.0 255.255.255.0 10.254.252.2

ip route 10.248.0.0 255.255.0.0 10.250.1.193

ip route 10.249.0.0 255.255.0.0 10.250.1.193

ip route 10.250.1.192 255.255.255.192 10.250.1.193

ip route 10.250.251.0 255.255.255.0 10.250.1.193

ip route 10.250.252.0 255.255.255.0 10.250.1.193

ip route 10.250.253.0 255.255.255.0 10.250.1.193

ip route 10.254.10.0 255.255.255.0 10.204.19.100

ip route 10.254.11.0 255.255.255.0 10.204.19.100

ip route 10.254.12.0 255.255.255.0 10.204.19.100

ip route 10.254.13.0 255.255.255.0 10.204.19.100

ip route 10.254.14.0 255.255.255.0 10.204.19.100

ip route 10.254.15.0 255.255.255.0 10.204.19.100

ip route 10.254.74.0 255.255.255.0 10.250.1.193

ip route 10.254.75.0 255.255.255.0 10.250.1.193

ip route 10.254.76.0 255.255.255.0 10.250.1.193

ip route 10.254.77.0 255.255.255.0 10.250.1.193

ip route 10.254.84.0 255.255.255.0 10.250.1.193

ip route 10.254.85.0 255.255.255.0 10.250.1.193

ip route 10.254.86.0 255.255.255.0 10.250.1.193

ip route 10.254.87.0 255.255.255.0 10.250.1.193

ip route 10.254.89.0 255.255.255.0 10.204.19.100

ip route 192.168.1.0 255.255.255.0 10.250.1.193

ip route 192.168.12.0 255.255.255.0 10.254.252.2

!

ip flow-export source GigabitEthernet5/1

ip flow-export version 9

ip flow-export destination 10.201.175.232 2055

no ip http server

!

ip access-list extended Guest-Internet-Return-ACL

permit ip any 10.150.208.0 0.0.3.255

permit ip any 10.150.224.0 0.0.15.255

permit ip any 10.150.212.0 0.0.3.255

permit ip any 10.150.216.0 0.0.0.255

permit ip any 10.192.51.0 0.0.0.255

permit ip any 10.194.51.0 0.0.0.255

permit ip any 10.195.51.0 0.0.0.255

permit ip 10.254.91.0 0.0.0.255 any

deny   ip any 10.0.0.0 0.255.255.255

deny   ip any 192.0.0.0 0.255.255.255

deny   ip any 172.16.0.0 0.15.255.255

permit ip any any

ip access-list extended Guest-Traffic

deny   udp any host 10.204.22.35 eq bootps

deny   udp any host 10.204.22.36 eq bootps

permit ip 10.150.208.0 0.0.3.255 any

permit ip 10.150.224.0 0.0.15.255 any

permit ip 10.150.212.0 0.0.3.255 any

permit ip 10.150.216.0 0.0.3.255 any

permit ip 10.192.51.0 0.0.0.255 any

permit ip 10.194.51.0 0.0.0.255 any

permit ip 10.195.51.0 0.0.0.255 any

deny   ip any any

ip access-list extended QOS_BULK

permit tcp any any range 49152 49162

permit tcp any any range 5555 5575

permit tcp any any range 18000 18009

ip access-list extended QOS_CRITICAL

permit ip host 10.101.100.193 any

permit ip any host 10.101.100.193

ip access-list extended QOS_DATA-MED

permit ip 10.0.0.0 0.255.255.255 any

permit ip any 10.0.0.0 0.255.255.255

ip access-list extended QOS_NET_MANAGER

permit udp any any eq snmp

permit udp any any eq snmptrap

permit udp any any eq syslog

ip access-list extended QOS_SCAVENGER

deny   ip any any

ip access-list extended QOS_VIDEO

deny   ip any any

ip access-list extended QOS_VOICE_DATA

permit udp any any range 16384 32767

ip access-list extended QOS_VOICE_SIG

permit tcp any any range 2000 2002

ip access-list extended Wireless-Guest-ACL

permit udp any host 1.1.1.1 eq bootpc

permit udp any host 1.1.1.1 eq bootps

permit udp any host 10.204.22.35 eq bootpc

permit udp any host 10.204.22.35 eq bootps

permit udp any host 10.204.22.36 eq bootpc

permit udp any host 10.204.22.36 eq bootps

permit udp any host 10.204.17.22 eq bootpc

permit udp any host 10.204.17.22 eq bootps

permit ip any 10.254.91.0 0.0.0.255

deny   ip any 10.0.0.0 0.255.255.255

deny   ip any 192.0.0.0 0.255.255.255

deny   ip any 172.16.0.0 0.15.255.255

permit ip any any

ip access-list extended Wireless-Handhelds-ACL

permit udp any any eq domain

permit udp any any eq bootpc

permit udp any any eq bootps

permit ip any host 10.122.20.119

permit ip any host 10.125.20.128

permit ip any host 10.122.20.162

permit ip any host 10.122.20.163

permit ip any host 10.122.21.14

permit ip any host 10.122.20.165

permit ip any host 10.121.20.110

permit ip any host 10.204.22.35

permit ip any host 10.204.22.36

permit ip any 10.204.11.0 0.0.0.255

permit ip any host 10.250.3.209

deny   ip any any

ip access-list extended vlan_122

permit ip host 10.122.21.43 10.195.0.0 0.0.255.255

permit ip host 10.122.21.43 10.194.0.0 0.0.255.255

permit ip host 10.122.21.43 10.192.0.0 0.0.255.255

!

logging trap warnings

logging facility local5

logging 10.122.20.100

logging 10.252.21.62

access-list 94 permit 10.204.24.22

access-list 94 permit 10.204.12.30

access-list 94 deny   any

access-list 95 permit 10.252.21.62

access-list 97 permit 10.122.20.100

access-list 97 permit 10.101.0.0 0.0.255.255

access-list 97 permit 10.252.0.0 0.0.255.255

access-list 97 permit 10.250.248.0 0.0.0.255

access-list 97 permit 10.195.0.0 0.0.255.255

access-list 97 permit 10.194.0.0 0.0.255.255

access-list 97 permit 10.192.0.0 0.0.255.255

access-list 97 deny   any

access-list 98 permit 10.122.20.100

access-list 98 permit 10.101.100.193

access-list 98 permit 10.204.15.41

access-list 98 permit 10.252.0.0 0.0.255.255

access-list 98 deny   any

access-list 177 permit udp host 10.122.21.43 any eq 1761

!

route-map Guest-Traffic permit 10

match ip address Guest-Traffic

set ip next-hop 10.254.91.4

!

snmp-server community ccshhsl RO 98

snmp-server community BmqE2r5kh!9w RW 95

snmp-server community GpqR8r3eh!7y RO 94

snmp-server contact mis@homehardware.ca

snmp-server enable traps config

snmp-server enable traps envmon fan shutdown supply temperature status

snmp-server host 10.122.20.100 ccshhsl

snmp-server host 10.252.22.35 ccshhsl

snmp-server file-transfer access-group 98 protocol tftp

snmp-server tftp-server-list 98

tacacs-server host 10.252.20.175

tacacs-server host 10.252.20.164

tacacs-server directed-request

tacacs-server key 7 141C130D09012424273C3C372701

!

radius-server source-ports 1645-1646

!

control-plane

!

!

!

dial-peer cor custom

!

!

!

!

line con 0

exec-timeout 0 0

line vty 0 4

access-class 97 in

password 7 05080F1C2243

line vty 5 15

password 7 060506324F41

!

ntp clock-period 17179861

ntp server 10.252.0.2 prefer

ntp server 10.204.22.35

no cns aaa enable

end

the two connected routes that it shows are the vlan interfaces that aree there.

thanks

VIP Super Bronze

6509 not showing static routes

You only have 2 vlans configured with IP addresses as shown below:

interface Vlan252

ip address 10.252.0.5 255.255.0.0

interface Vlan303

ip address 10.203.3.5 255.255.255.0

You have static routes configured, but the next hop IP address in not valid.  Your next hop ip address defined in your static routes should be in the same subnet as 10.252.0.0/16 or 10.203.3.0/24 They are all pointing to 10.250.1.193 and

10.204.19.105 and 10.204.19.100 and so on.  Also, all your portchannels are layer-2  and not layer-3

HTH

New Member

6509 not showing static routes

that is right, but the ip add 10.250.1.193 is the firewall's add and that is what it is pointing to.  This config has been working all right up until now on the old core, I just had to paste it on the new one and all of a sudden all i am facing is that it is not showing any routes.  as a result I have also given the default gateway for 10.252.0.1 for this.

New Member

6509 not showing static routes

is it possible that enabling ospf on this would solve the issue?

VIP Super Bronze

6509 not showing static routes

Ok, what is the IP address of the interface connecting the new 6500 to the other 6500?

Can you post diagram and show what IP addresses belong to which interface and what router?

If you are connecting the 2 6500 via an etherchannel and you want it to be layer-3 than the etherchannel interface needs IP

draw a diagram

VIP Super Bronze

6509 not showing static routes

When IP routing is enabled (which is by default on the 6500) you don't need to define a default gateway.  Default gateway is used when the switch is layer-2 only.  So, you can remove it.  If the firewall's IP is in the 10.250.1.193 range, but than I don't see any physical interface or vlan SVI in this range.

New Member

6509 not showing static routes

i guess if i use OSPF this might solve the issue.  as at the moment the old core is enabled with ospf and I did not enable ospf on the new one, so I guess that once ospf is enabled on this, i would be able to see all the routes.  Do you think this is the right thing?

New Member

6509 not showing static routes

this is the rough picture about how the cores are connected.  everything is fine (shows all routes) on 343,344 and 348.

New Member

6509 not showing static routes

they are all connected via layer 2 with ospf as the main routing protocol.  I have not enabled ospf on the new ones as I have not added the new cores to the firewall cluster, but I have a feeling that once I do add them to the firewall cluster as well as put ospf configs on the new cores, I guess I would be able to put them on the new cores.

830
Views
0
Helpful
12
Replies
CreatePlease login to create content