Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

6509 "switch supervisor" causes 3560 switch to reset.

I have a 3560G switch connected via a etherchannel (2 fibre ports) to one supervisor module on a 6509. Everytime I 'switch supervisor', it causes the 3560 to reset causing problems to devices on the 3560.

2 REPLIES
Silver

Re: 6509 "switch supervisor" causes 3560 switch to reset.

In a redundant configuration with two supervisor engines, the uplink ports on the redundant (standby) supervisor engine are active and can be used for normal traffic like any other ports in the chassis. So seems like a problem with 3560.

New Member

Re: 6509 "switch supervisor" causes 3560 switch to reset.

If I disconnect both the fibre cables which make the etherchannel, the 3560 keeps on working and the servers on it talk to one another (as long as the data is confined to the switch). It is only when the supervisors on the 6509 change state from active to standby and vica-versa, that the 3560 resets. Here is the 3560 extract:

interface GigabitEthernet0/51

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 114,115

switchport mode trunk

channel-group 5 mode desirable non-silent

!

interface GigabitEthernet0/52

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 114,115

switchport mode trunk

channel-group 5 mode desirable non-silent

Regards

306
Views
0
Helpful
2
Replies
CreatePlease login to create content