Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Bronze

6509 Redundant Sup720-10G to Dual-Chassis, HSRP ideas

We currently have a single 6509 chassis with redundant Sup720 modules. We just purchased a second 6509, and will be moving the secondary Sup720 to this chassis.

I would like to know the "best practices" for setting this up:

1: Inter-switch links - configuration for communication between chassis (4 x Gigabit copper interfaces)

2: Reconfigure from "single-gateway" routing to HSRP, without disrupting client access.

     (can HSRP be set to use ~50% active routed links on one chassis, and ~50% on the other chassis?)

3: Redundant links from external switches (one link to each 6509, both operational?)

     (Note that most external switches have multiple VLANS associated with them, routed and non-routed)

I understand most of the concept, but would like to "fill in the blanks", so to speak, before we start this project.

Any ideas, issues, noted problems, and/or configuration examples would be appreciated. Especially, any "gotchas" that caused problems in making this type of change.

Thanks in advance.

Everyone's tags (3)
1 REPLY
New Member

Re: 6509 Redundant Sup720-10G to Dual-Chassis, HSRP ideas

we have just completed same scenario in our company. Two 6509 with dual supervisor and msfc are configured for HSRP.

There is two option

Option  1: Dual Internal MSFCs Operating as Separate Routers
Option  2: Single Router Mode

cisco recommend using option 2. i list the configuration where 6509#2 is active for vlan 1 and 6509# 1is active for vlan 4

6509 #1

interface Vlan1
description Management Vlan
ip address 10.1.6.3 255.255.255.128
no ip redirects
standby 1 ip 10.1.6.1
standby 1 timers 5 15
standby 1 priority 80
standby 1 preempt
standby 1 authentication dc26
!
interface Vlan4
description Business Vlan
ip address 10.1.4.201 255.255.255.0
no ip redirects
standby 4 ip 10.1.4.1
standby 4 timers 5 15
standby 4 priority 90
standby 4 preempt
standby 4 authentication dc26

6509#2

interface Vlan1
description Management Vlan
ip address 10.1.6.2 255.255.255.128
no ip redirects
standby 1 ip 10.1.6.1
standby 1 timers 5 15
standby 1 priority 90
standby 1 preempt
standby 1 authentication dc26
!
interface Vlan4
description Business Vlan
ip address 10.1.4.151 255.255.255.0
no ip redirects
standby 4 ip 10.1.4.1
standby 4 timers 5 15
standby 4 priority 80
standby 4 preempt
standby 4 authentication dc26

1256
Views
0
Helpful
1
Replies