Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

6509 VLAN issue

I have just installed a 6509 and put all o f the ports in card2 into VLAN 110. this has an ip address of 10.244.33.1 on card three is VLAN1 (Native) and this is on the 156.73.8.1 address. ON VLAN 1 is a DHCP server and on VLAN 110 there isn't but I have configured ip helper to go to a DHCP server on a remote network.

When I fire up a PC on VLAN110 it come back with a 156 address from the DHCP server on VLAN 1,rather than a 10.address from VLAN110. HOW is this happening? surely a DHCP address can't be passed from VLAn 110 to VLAN 1. IF I do a tracert from the PC it shows that it is directly connected to the 156 range. my head hurts....

3 REPLIES
Hall of Fame Super Blue

Re: 6509 VLAN issue

Hi Tim

Is the DHCP server in the ip helper-address a different DHCP server from the one on vlan 1 ?

Can you confirm that the pc you start is connected to a port that is in vlan 110.

Could you post the relevant parts of your config ?

Jon

New Member

Re: 6509 VLAN issue

HI jon,

The DHCP server isn VLAN1 is a different one to the ones I am pointing the IP helper at. We are migrating the users from the 156 address range to a 10 address range. Yes the pC was on a port connected to VLAN 110.

interface GigabitEthernet2/2

description 1st Floor user

no ip address

duplex half

no snmp trap link-status

switchport

switchport access vlan 110

switchport mode access

spanning-tree portfast

interface Vlan1

description Legacy

ip address 156.n.n.1 255.255.240.0

ip ospf cost 3

standby 1 ip 156n.n.n

standby 1 timers 2 6

standby 1 priority 120

standby 1 preempt

!

interface Vlan110

description First Floor

ip address 10.233.44.1 255.255.255.128

ip helper-address 10.3.3.30

ip helper-address 10.4.4.33

Cheers

Tim

New Member

Re: 6509 VLAN issue

Okay, we've found the problem. I had left a port that shoul sdhave stayed in VLAN 1 and put it into VLAN 110 creating a bridging loop.

Doh!

172
Views
0
Helpful
3
Replies