Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

6509

when we power up the 6500 chassis one 6516 and 6348 module didnt come up.

sh module

Mod Slot Ports Module-Type               Model               Sub Status
--- ---- ----- ------------------------- ------------------- --- --------
1   1    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes ok
Module 1 mismatch of config and actual type. Ports disabled
Config: 48-port 10/100BaseTX (RJ-45) , Actual: 1000BaseX Supervisor
Insert config module type or do a 'clear config 1'
2   2    16    1000BaseX Ethernet        WS-X6516-GBIC       no  other
Module 2 mismatch of config and actual type. Ports disabled
Config: 2 Port 1000BaseX Supervisor , Actual: 1000BaseX Ethernet
Insert config module type or do a 'clear config 2'
3   3    48    10/100BaseTX Ethernet     WS-X6348-RJ-45      yes ok
4   4    48    10/100BaseTX Ethernet     WS-X6348-RJ-45      yes ok
5   5    48    10/100BaseTX Ethernet     WS-X6348-RJ-45      yes ok
6   6    48    10/100BaseTX Ethernet     WS-X6348-RJ-45      yes ok
7   7    48    10/100BaseTX Ethernet     WS-X6348-RJ-45      yes ok
8   8    48    10/100BaseTX Ethernet     WS-X6348-RJ-45      yes ok
9   9    48    10/100BaseTX Ethernet     WS-X6348-RJ-45      no  other

show log:

Module 2 port ASIC 0 failed: Pinnacle Packet Buffer Error
Module 2 port ASIC 2 failed: Pinnacle Packet Buffer Error
Module 2 port ASIC 3 failed: Pinnacle Packet Buffer Error

Module 2 reported diagnostics failure on restart
2010 Mar 19 14:11:03 %SYS-3-MOD_CFGMISMATCH2:*Config:2 Port 1000BaseX Supervisor
2010 Mar 19 14:11:03 %SYS-3-MOD_CFGMISMATCH3:*Actual:1000BaseX Ethernet
2010 Mar 19 14:11:03 %SYS-3-MOD_CFGMISMATCH4:Insert config type module or do a 'clear config 2'
                        21. 6/18/2007,12:24:18: InbandPingProcessFailure:Module 2 not responding over inband
22. 6/18/2007,12:27:22: InbandPingProcessFailure:Module 1 local inband error detected

Steps I tried:

Clear config all

reset the system.

disable and enable the slot.

9 REPLIES
VIP Super Bronze

Re: 6509

Hi Parthiban,

Are these new modules you are adding or they already exist in the box and now it does not work.  If you are adding new module, do you have enough power to support all these blades.  What size power supply do you have?

HTH

Reza

Re: 6509

Hi The whole chassis is new one.

I have tried booting the chassis with just one module [6516] and sup engine.

Still the module desnt come up.

VIP Super Bronze

Re: 6509

If that is the only module that does not come up and all theother once are good then you have bad module (RMA)

Reza

Re: 6509

one gbic module and rj45 module doesnt come up.

tried swapping these modules in diff slot but still doesnt come up.

3 other rj45 modules works fine.

Hall of Fame Super Gold

Re: 6509

I smells like you are running the wrong IOS version.

Re: 6509

Console> sh ver

WS-C6509 Software, Version NmpSW: 7.1(1a)
Copyright (c) 1995-2002 by Cisco Systems
NMP S/W compiled on Feb  8 2002, 16:37:46

System Bootstrap Version: 5.3(1)
System Web Interface Version: Engine Version: 5.3 ADP Device: Cat6000 ADP Version: 1.6 ADK: 40

Hardware Version: 3.1  Model: WS-C6509  Serial #: SAL09084387

PS1  Module: WS-CAC-1300W    Serial #: SON04230233

Mod Port Model               Serial #    Versions
--- ---- ------------------- ----------- --------------------------------------
1   2    WS-X6K-SUP1A-2GE    SAD05010N3L Hw : 7.0
                                         Fw : 5.3(1)
                                         Fw1: 5.4(2)
                                         Sw : 7.1(1a)
                                         Sw1: 7.1(1)
         WS-F6K-PFC          SAD050206DK Hw : 1.1
2   16   WS-X6516-GBIC       SAL06468KZX Hw : 5.1
                                         Fw : 6.3(1)
                                         Sw : 7.1(1)

Hall of Fame Super Gold

Re: 6509

Whoops!  I think I just shot myself.    Do you have any logs when you boot up the chassis?  Have you tried to use the blades somewhere else?  Have you tried other blades in the same slot or move the blades into other slots?

Re: 6509

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps708/product_data_sheet0900aecd801459a7.html

Sup engine 1A supports 6516.

I have tried swapping the modules .

I have attached show log.

Hall of Fame Super Gold

Re: 6509

I hate to be bearer of bad news.


Is the blade in question located at Slot 2?  If so, it's RMA-time.


2010 Mar 19 14:11:03 %SYS-3-MOD_CFGMISMATCH1:Module 2 configuration mismatch.  Ports disabled
Module 2 port ASIC 0 failed: Pinnacle Packet Buffer Error
Module 2 port
ASIC 2 failed: Pinnacle Packet Buffer Error
Module 2 port ASIC 3 failed: Pinnacle Packet Buffer Error
Module 2 reported following ports unusable
     port 2 bad
     port 4 bad
     port 6 bad
     port 8 bad
     port 9 bad
     port 10 bad
     port 11 bad
     port 12 bad
     port 13 bad
     port 14 bad
     port 15 bad
     port 16 bad
Module 2 reported diagnostics failure on restart

1108
Views
0
Helpful
9
Replies