Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

6708 doesn't forward traffic

Hello,

I've just added 6708 card into 7600 chassis (slot 7) and trying to move some highload interfaces from the same card (slot 4) to it without success.

Interface with exact l2 configuration  on module 4 is forwarding traffic, but on module 7 don't.

Need your help.

Thanks.

  • LAN Switching and Routing
Everyone's tags (2)
8 REPLIES
Hall of Fame Super Blue

Re: 6708 doesn't forward traffic

Can you post output of "sh module"

What ports are you using on the module in slot 4 and what ports are you trying to move to on the module in slot 7 ?

Jon

New Member

Re: 6708 doesn't forward traffic

Card have been moved to slot 8, with the same issue.

#sh module
Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
  1   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAL1108HT6V
  2   24  CEF720 24 port 1000mb SFP              WS-X6724-SFP       SAL1137061N
  3    8  CEF720 8 port 10GE with DFC            WS-X6708-10GE      SAD110502N6
  4    8  CEF720 8 port 10GE with DFC            WS-X6708-10GE      SAL1252EBMY
  5    2  Route Switch Processor 720 (Active)    RSP720-3CXL-GE     JAE1113ATQR
  8    8  CEF720 8 port 10GE with DFC            WS-X6708-10GE      SAL1252EBMW

Mod MAC addresses                       Hw    Fw           Sw           Status
--- ---------------------------------- ------ ------------ ------------ -------
  1  001a.a10e.a9d0 to 001a.a10e.a9ff   2.5   12.2(14r)S5  12.2(33)SRE1 Ok
  2  001d.4553.06a4 to 001d.4553.06bb   2.6   12.2(14r)S5  12.2(33)SRE1 Ok
  3  0019.e78f.ad0c to 0019.e78f.ad13   1.3   12.2(18r)S1  12.2(33)SRE1 Ok
  4  0023.0455.da98 to 0023.0455.da9f   1.6   12.2(18r)S1  12.2(33)SRE1 Ok
  5  0019.5679.9188 to 0019.5679.918b   5.2   12.2(33r)SRB 12.2(33)SRE1 Ok
  8  0023.0455.db98 to 0023.0455.db9f   1.6   12.2(18r)S1  12.2(33)SRE1 Ok

Mod  Sub-Module                  Model              Serial       Hw     Status
---- --------------------------- ------------------ ----------- ------- -------
  1  Centralized Forwarding Card WS-F6700-CFC       SAL1101CZA3  2.1    Ok
  2  Centralized Forwarding Card WS-F6700-CFC       SAL11380T9W  4.0    Ok
  3  Distributed Forwarding Card WS-F6700-DFC3CXL   SAD1108079W  1.0    Ok
  4  Distributed Forwarding Card WS-F6700-DFC3CXL   SAL1253ESFD  1.2    Ok
  5  Policy Feature Card 3       7600-PFC3CXL       JAE1114B8V4  1.0    Ok
  5  C7600 MSFC4 Daughterboard   7600-MSFC4         JAE1114B72W  1.0    Ok
  8  Distributed Forwarding Card WS-F6700-DFC3CXL   SAL1251DNLG  1.2    Ok

Mod  Online Diag Status
---- -------------------
  1  Pass
  2  Pass
  3  Pass
  4  Pass
  5  Pass
  8  Pass


interface TenGigabitEthernet4/3
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 1001
switchport trunk allowed vlan 108,901-920
switchport mode trunk
load-interval 60
mls qos vlan-based
no cdp enable
spanning-tree vlan 89,184,378,900-949 cost 16

interface TenGigabitEthernet8/3
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 1001
switchport trunk allowed vlan 108,901-920
switchport mode trunk
load-interval 60
mls qos vlan-based
no cdp enable
spanning-tree vlan 89,184,378,900-949 cost 16

#sh int te4/3 | i rate
  Queueing strategy: fifo
  1 minute input rate 4648757000 bits/sec, 778522 packets/sec
  1 minute output rate 6501773000 bits/sec, 932056 packets/sec

When I moved transceiver from 4/3 to 8/3 I haven't seen any packet or bit on interface counters:

#sh int te8/3 | i rate
  Queueing strategy: fifo
  1 minute input rate 0 bits/sec, 0 packets/sec
  1 minute output rate 0 bits/sec, 0 packets/sec

Cisco Employee

Re: 6708 doesn't forward traffic

Volia,

I hope both interfaces are in up/up status. If so, is this just a counter issue or traffic getting dropped ?

Also, I would like to check "sh int Tenx/y trunk" from both interfaces and compare.

I hope you checked the ingress/egress traffic rate at remote-end device (at other end of Ten8/3).

- Yogesh

New Member

Re: 6708 doesn't forward traffic

Of course interfaces are UP.

For testing pruposes I've tried to move another interfaces  (channel gorup members) module4 -> module8.

#sh ethercha 1 port-cha
                Port-channels in the group:
                ----------------------

Port-channel: Po1
------------

Age of the Port-channel   = 105d:06h:09m:16s
Logical slot/port   = 14/1          Number of ports = 4
GC                  = 0x00010001      HotStandBy port = null
Port state          = Port-channel Ag-Inuse
Protocol            =   PAgP
Fast-switchover     = disabled
Direct Load Swap    = disabled

Ports in the Port-channel:

Index   Load    Port      EC state        No of bits
------+------+--------+------------------+-----------
  0     11     Te3/7      Desirable-Sl       2
  1     22     Te3/8      Desirable-Sl       2
  2     44     Te8/7      Desirable-Sl       2
  3     88     Te8/8      Desirable-Sl       2

Time since last port bundled:    0d:00h:06m:33s    Te8/7
Time since last port Un-bundled: 0d:00h:06m:57s    Te4/7

Last applied Hash Distribution Algorithm: Fixed
Channel-group Iedge Counts:
--------------------------:
Access ref count       : 0
Iedge session count    : 0

#sh int status | i Te8/(7|8)
Te8/7        router-1 po1-4      connected    trunk        full    10G 10Gbase-LR
Te8/8        router-1 po1-2      connected    trunk        full    10G 10Gbase-LR

#sh int te8/7 trun | b not_pruned
Port                Vlans in spanning tree forwarding state and not pruned
Te8/7               1,3,6-12,14-39,65,89,100-117,122-126,150,184,252-259,300,361-362,371-372,378,400-401,403-407,450-451,849,854,901-918,950,952-956,959-966,970,973
#sh int te8/8 trun | b not_pruned
Port                Vlans in spanning tree forwarding state and not pruned
Te8/8               1,3,6-12,14-39,65,89,100-117,122-126,150,184,252-259,300,361-362,371-372,378,400-401,403-407,450-451,849,854,901-918,950,952-956,959-966,970,973

And counters:

#sh int te8/7 | i rate
  Queueing strategy: fifo
  1 minute input rate 0 bits/sec, 0 packets/sec
  1 minute output rate 0 bits/sec, 0 packets/sec
#sh int te8/8 | i rate
  Queueing strategy: fifo
  1 minute input rate 0 bits/sec, 0 packets/sec
  1 minute output rate 0 bits/sec, 0 packets/sec

on remote end:

#sh int te4/7 | i rate
  Queueing strategy: fifo
  1 minute input rate 2928488000 bits/sec, 384769 packets/sec
  1 minute output rate 3349734000 bits/sec, 416090 packets/sec
#sh int te4/8 | i rate
  Queueing strategy: fifo
  1 minute input rate 2922607000 bits/sec, 389096 packets/sec
  1 minute output rate 3324800000 bits/sec, 413804 packets/sec

I'm totaly discouraged.

Hall of Fame Super Blue

Re: 6708 doesn't forward traffic

I'm totaly discouraged.

Okay, please don't be discouraged but please do answer the questions being asked ie.

is this is a cosmetic issue with the counters or is traffic actually not being forwarded on these links ie. have you lost network connectivity ?

Jon

New Member

Re: 6708 doesn't forward traffic

Need some time for investifation.

Cisco Employee

Re: 6708 doesn't forward traffic

Hello,

Thanks for providing all the details.

From looking at the counters captured at the remote end, I see the input rate non-zero. I believe it is just a counter issue.

Please do "sh counters int Ten8/x" and see if the counters incrementing.

- Yogesh

New Member

Re: 6708 doesn't forward traffic

Thanks to all.

Interface counters issue in action.

474
Views
0
Helpful
8
Replies