Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

7206VXR NPE-G1 BRAS high cpu

Dears

we configuring cisco 7206VXR NPE-G1 as BRAS and we know PPPOE capacity for this model 8000 active session but we found CPU high when we have active around 900 PPPOE session i need help please

 

RMS-R0-Elfagr#sh processes cpu sorted
CPU utilization for five seconds: 93%/45%; one minute: 94%; five minutes: 95%
 PID Runtime(ms)     Invoked      uSecs   5Sec   1Min   5Min TTY Process
  88     2092888     6421378        325 23.19% 22.01% 21.41%   0 IP Input         
 113      931284      964647        965 13.91% 15.92% 15.40%   0 CEF: IPv4 proces
   7      314872     2830118        111  5.27%  5.30%  5.33%   0 Pool Manager     
 243       85160        7881      10805  1.11%  1.17%  1.19%   0 Per-Second Jobs  
 137      115072      283524        405  0.63%  0.63%  0.69%   0 ADJ resolve proc
  86      137440      176739        777  0.63%  0.71%  0.76%   0 IP ARP Adjacency
 241       46520       10674       4358  0.55%  0.56%  0.55%   0 Compute load avg
  56       14384        1475       9751  0.39%  0.19%  0.17%   0 HC Counter Timer
 252       28836      159495        180  0.31%  0.21%  0.22%   0 PPP Events       
  30       74628      176756        422  0.31%  0.37%  0.40%   0 ARP Input        
 102       26696       30932        863  0.23%  0.15%  0.15%   0 SSS Manager      
 261       22696        6836       3320  0.23%  0.08%  0.08%   0 VTEMPLATE Backgr
 160         468         426       1098  0.15%  0.16%  0.07%   2 Virtual Exec     
  31        7596        5033       1509  0.15%  0.15%  0.15%   0 ARP Background   
  68        6984       21897        318  0.15%  0.13%  0.13%   0 IPHC Admin       
 251       12564       50092        250  0.07%  0.07%  0.07%   0 PPPoE Discovery  
 247       10236       30172        339  0.07%  0.07%  0.07%   0 RADIUS           
 108        8652       56890        152  0.07%  0.04%  0.05%   0 SSM connection m
  72        2916        7900        369  0.07%  0.01%  0.00%   0 AAA Server       
 100        2860        1903       1502  0.07%  0.01%  0.00%   0 PPP IP Route     
 249        2572      116768         22  0.07%  0.04%  0.05%   0 PPP manager      
 130         160        4816         33  0.07%  0.00%  0.00%   0 RUDPV1 Main Proc
  84        1072       96966         11  0.07%  0.02%  0.00%   0 IPAM Manager     
  23           0           1          0  0.00%  0.00%  0.00%   0 IPC Process leve
  22          80        4685         17  0.00%  0.00%  0.00%   0 IPC Deferred Por
  24           0           1          0  0.00%  0.00%  0.00%   0 IPC Seat Manager
  21          60        4685         12  0.00%  0.00%  0.00%   0 IPC Periodic Tim
  28           8         529         15  0.00%  0.00%  0.00%   0 IPC Keep Alive M
  25          12         301         39  0.00%  0.00%  0.00%   0 IPC Check Queue  
  26           0           1          0  0.00%  0.00%  0.00%   0 IPC Seat RX Cont
  15           0           1          0  0.00%  0.00%  0.00%   0 Crash writer     
  27           0           1          0  0.00%  0.00%  0.00%   0 IPC Seat TX Cont
  33           0           1          0  0.00%  0.00%  0.00%   0 ATM ASYNC PROC   
  29           8        1056          7  0.00%  0.00%  0.00%   0 IPC Loadometer   
  35           0           1          0  0.00%  0.00%  0.00%   0 Policy Manager   
  36          32        1464         21  0.00%  0.00%  0.00%   0 DDR Timers       
  37           0           5          0  0.00%  0.00%  0.00%   0 Entity MIB API   
  16           0           1          0  0.00%  0.00%  0.00%   0 Exception contro
  39           0           2          0  0.00%  0.00%  0.00%   0 Serial Backgroun
  20           0           1          0  0.00%  0.00%  0.00%   0 IPC Zone Manager
  41           0           2          0  0.00%  0.00%  0.00%   0 SMART            
  42           0           1          0  0.00%  0.00%  0.00%   0 RFS server proce
  43         108        5275         20  0.00%  0.00%  0.00%   0 GraphIt          
  19           0           1          0  0.00%  0.00%  0.00%   0 IPC Session Serv
  32           0           2          0  0.00%  0.00%  0.00%   0 ATM Idle Timer   
  34           0           1          0  0.00%  0.00%  0.00%   0 AAA_SERVER_DEADT
  47           0           1          0  0.00%  0.00%  0.00%   0 Critical Bkgnd   
  48       10004        5546       1803  0.00%  0.12%  0.12%   0 Net Background   
  49           0           2          0  0.00%  0.00%  0.00%   0 IDB Work         
  38         240           7      34285  0.00%  0.00%  0.00%   0 PrstVbl          
  51         148        4798         30  0.00%  0.00%  0.00%   0 TTY Background   
  52         312        2160        144  0.00%  0.00%  0.00%   0 IF-MGR control p
  53          84        4079         20  0.00%  0.00%  0.00%   0 IF-MGR event pro
  54           0           1          0  0.00%  0.00%  0.00%   0 Inode Table Dest
  55           0          15          0  0.00%  0.00%  0.00%   0 Transport Port A
  14           0           1          0  0.00%  0.00%  0.00%   0 OIR Handler      
  57           0           1          0  0.00%  0.00%  0.00%   0 Coproc Event Pro
  40           0           1          0  0.00%  0.00%  0.00%   0 RMI RM Notify Wa
  59           0           1          0  0.00%  0.00%  0.00%   0 SONET alarm time
  60           0           1          0  0.00%  0.00%  0.00%   0 CSP Timer        
  61           0           1          0  0.00%  0.00%  0.00%   0 FPD Management P
  18           0          89          0  0.00%  0.00%  0.00%   0 IPC Dynamic Cach
  63           4           2       2000  0.00%  0.00%  0.00%   0 VNM DSPRM MAIN   
  64          88        3829         22  0.00%  0.00%  0.00%   0 EEM ED ND        
  65           0           2          0  0.00%  0.00%  0.00%   0 EEM ED Identity  
  66           0           2          0  0.00%  0.00%  0.00%   0 Flash MIB Update
  67           4         268         14  0.00%  0.00%  0.00%   0 Flash Card Oir   
  13        2348        4913        477  0.00%  0.00%  0.00%   0 EnvMon           
  69           0           2          0  0.00%  0.00%  0.00%   0 Ethernet CFM     
  17           4        1043          3  0.00%  0.00%  0.00%   0 IPC Event Notifi
  44           0           2          0  0.00%  0.00%  0.00%   0 Dialer event     
  45           0           1          0  0.00%  0.00%  0.00%   0 SERIAL A'detect  
  46           0           2          0  0.00%  0.00%  0.00%   0 XML Proxy Client
  74           0           1          0  0.00%  0.00%  0.00%   0 ACCT Periodic Pr
  75           0           1          0  0.00%  0.00%  0.00%   0 AAA System Acct  
  50         144        1156        124  0.00%  0.00%  0.00%   0 Logger           
  77           0           2          0  0.00%  0.00%  0.00%   0 AAA Dictionary R
  78           0           2          0  0.00%  0.00%  0.00%   0 Ethernet OAM Pro
  79           0           2          0  0.00%  0.00%  0.00%   0 CEF switching ba
  12           0           2          0  0.00%  0.00%  0.00%   0 ATM VC Auto Crea
  81           0           2          0  0.00%  0.00%  0.00%   0 ATM OAM Input    
  82           0           2          0  0.00%  0.00%  0.00%   0 ATM OAM TIMER    
  83           0           2          0  0.00%  0.00%  0.00%   0 IPAM/ODAP Events
  58           0           1          0  0.00%  0.00%  0.00%   0 POS APS Event Pr
  85           0           2          0  0.00%  0.00%  0.00%   0 IPAM Events      
  11           0           2          0  0.00%  0.00%  0.00%   0 ATM AutoVC Perio
  87           0           1          0  0.00%  0.00%  0.00%   0 IP ARP Retry Age
  10          80        4317         18  0.00%  0.00%  0.00%   0 WATCH_AFS        
  89           0           1          0  0.00%  0.00%  0.00%   0 ICMP event handl
  90           0           3          0  0.00%  0.00%  0.00%   0 PIM register asy
  91           0           4          0  0.00%  0.00%  0.00%   0 TurboACL         
  92           0           2          0  0.00%  0.00%  0.00%   0 TurboACL chunk   
  93           0           1          0  0.00%  0.00%  0.00%   0 IPv6 ping proces
  94           0           2          0  0.00%  0.00%  0.00%   0 OCE punted Pkts  
  95           0           1          0  0.00%  0.00%  0.00%   0 LSP Tunnel FRR   
  96           0           1          0  0.00%  0.00%  0.00%   0 MPLS Auto-Tunnel
  97           0          11          0  0.00%  0.00%  0.00%   0 MOP Protocols    
  98           0           3          0  0.00%  0.00%  0.00%   0 PPP SIP          
  99           0           2          0  0.00%  0.00%  0.00%   0 PPP Bind         
  62           0           1          0  0.00%  0.00%  0.00%   0 FPD Action Proce
   9           0           2          0  0.00%  0.00%  0.00%   0 Timers           
 103           0           1          0  0.00%  0.00%  0.00%   0 SSS Policy Manag
 104        1320        4207        313  0.00%  0.00%  0.00%   0 SSS Feature Mana
 105         836       18988         44  0.00%  0.01%  0.01%   0 SSS Feature Time
 106           0           2          0  0.00%  0.00%  0.00%   0 Spanning Tree    
 107           0           1          0  0.00%  0.00%  0.00%   0 X.25 Encaps Mana
  70          88        4687         18  0.00%  0.00%  0.00%   0 Ethernet Timer C
 109           4           1       4000  0.00%  0.00%  0.00%   0 AC Switch        
 110           0           1          0  0.00%  0.00%  0.00%   0 FRR Background P
 111           4         113         35  0.00%  0.00%  0.00%   0 CEF background p
 112           0           1          0  0.00%  0.00%  0.00%   0 fib_fib_bfd_sb e
   8          28         764         36  0.00%  0.00%  0.00%   0 DiscardQ Backgro
 114         112         442        253  0.00%  0.00%  0.00%   0 ADJ background   
 115         152        2525         60  0.00%  0.00%  0.00%   0 TCP Timer        
 116          24          41        585  0.00%  0.00%  0.00%   0 TCP Protocols    
 117           0           1          0  0.00%  0.00%  0.00%   0 Socket Timers    
 118           0          18          0  0.00%  0.00%  0.00%   0 HTTP CORE        
 119           0           2          0  0.00%  0.00%  0.00%   0 RLM groups Proce
 120           0           2          0  0.00%  0.00%  0.00%   0 L2X Switching Ev
   6       72740        3827      19007  0.00%  0.86%  1.06%   0 Check heaps      
   5           0           1          0  0.00%  0.00%  0.00%   0 RO Notify Timers
 123           0           1          0  0.00%  0.00%  0.00%   0 IP Traceroute    
   4           0           1          0  0.00%  0.00%  0.00%   0 EDDRI_MAIN       
  71           0           1          0  0.00%  0.00%  0.00%   0 delayed evt hand
  73        1296        1902        681  0.00%  0.00%  0.00%   0 AAA ACCT Proc    
 127        1428        7639        186  0.00%  0.00%  0.00%   0 IP Connected Rou
 128           0           1          0  0.00%  0.00%  0.00%   0 ac_atm_state_eve
 129           0           2          0  0.00%  0.00%  0.00%   0 SNMP Timers      
  76         740         690       1072  0.00%  0.00%  0.00%   0 CDP Protocol     
   3        3704        2563       1445  0.00%  0.01%  0.00%   0 AAA Per-User     
   2         192        1056        181  0.00%  0.02%  0.02%   0 Load Meter       
 133           0           2          0  0.00%  0.00%  0.00%   0 PPP Compress Inp
 134           0           2          0  0.00%  0.00%  0.00%   0 PPP Compress Res
 135           0           1          0  0.00%  0.00%  0.00%   0 COPS             
 136           0           2          0  0.00%  0.00%  0.00%   0 Dialer Forwarder
  80           0           1          0  0.00%  0.00%  0.00%   0 ADJ NSF process  
 138           0           3          0  0.00%  0.00%  0.00%   0 Flow Exporter Ti
 139           0          88          0  0.00%  0.00%  0.00%   0 Call Home Timer  
 140           0           2          0  0.00%  0.00%  0.00%   0 Multicast Offloa
 141           0           3          0  0.00%  0.00%  0.00%   0 MFIB Master back
 142           0           1          0  0.00%  0.00%  0.00%   0 RARP Input       
 143         436        6219         70  0.00%  0.00%  0.00%   0 static           
 144           0           1          0  0.00%  0.00%  0.00%   0 IP IRDP          
 145           0           1          0  0.00%  0.00%  0.00%   0 LAPB Process     
 146           0           1          0  0.00%  0.00%  0.00%   0 IPv6 Inspect Tim
 147           0           4          0  0.00%  0.00%  0.00%   0 Inter Chassis Pr
 148           0           2          0  0.00%  0.00%  0.00%   0 LFDp Input Proc  
 149           0           2          0  0.00%  0.00%  0.00%   0 PPP NBF          
 150          96        4136         23  0.00%  0.00%  0.00%   0 PfR BR Learn     
 151           0           1          0  0.00%  0.00%  0.00%   0 PAD InCall       
 152           0           2          0  0.00%  0.00%  0.00%   0 X.25 Background  
 153           0           1          0  0.00%  0.00%  0.00%   0 MQC Flow Event B
 154           0           2          0  0.00%  0.00%  0.00%   0 HQF Shaper Backg
 155           0           3          0  0.00%  0.00%  0.00%   0 RBSCP Background
 156           0           2          0  0.00%  0.00%  0.00%   0 SCTP Main Proces
 157           0           3          0  0.00%  0.00%  0.00%   0 VPDN call manage
 158           0         213          0  0.00%  0.00%  0.00%   0 CRM_CALL_UPDATE_
 159           0           2          0  0.00%  0.00%  0.00%   0 Diameter Base pr
 121           0           2          0  0.00%  0.00%  0.00%   0 Border Element p
 161           0           2          0  0.00%  0.00%  0.00%   0 AAA Cached Serve
 162           0           2          0  0.00%  0.00%  0.00%   0 ENABLE AAA       
 163           0           1          0  0.00%  0.00%  0.00%   0 EM Background Pr
 164           0           1          0  0.00%  0.00%  0.00%   0 IDMGR CORE       
 165           0           1          0  0.00%  0.00%  0.00%   0 Key chain liveke
 166           0           2          0  0.00%  0.00%  0.00%   0 LINE AAA         
 167           0          52          0  0.00%  0.00%  0.00%   0 LOCAL AAA        
 168           0           2          0  0.00%  0.00%  0.00%   0 MPLS Auto Mesh P
 169           0           2          0  0.00%  0.00%  0.00%   0 TPLUS            
 170           0           2          0  0.00%  0.00%  0.00%   0 VSP_MGR          
 171           8           6       1333  0.00%  0.00%  0.00%   0 NIST rng proc    
 172           0           3          0  0.00%  0.00%  0.00%   0 LDAP process     
 173           4           2       2000  0.00%  0.00%  0.00%   0 Proxy Session Ap
 174           0           1          0  0.00%  0.00%  0.00%   0 CCVPM_HTSP       
 175           0           1          0  0.00%  0.00%  0.00%   0 CCVPM_R2         
 176           0           1          0  0.00%  0.00%  0.00%   0 IP TRUST Registe
 177           0           1          0  0.00%  0.00%  0.00%   0 EPHONE MWI Refre
 178           0           6          0  0.00%  0.00%  0.00%   0 FB/KS Log HouseK
 179           0           2          0  0.00%  0.00%  0.00%   0 EPHONE MWI BG Pr
 180           0           1          0  0.00%  0.00%  0.00%   0 Skinny HW confer
 181           0           2          0  0.00%  0.00%  0.00%   0 CTI Front End Pr
 182           0           2          0  0.00%  0.00%  0.00%   0 CTI Call Control
 183           0           2          0  0.00%  0.00%  0.00%   0 CTI Line Monitor
 184           0           1          0  0.00%  0.00%  0.00%   0 CME CTI Device M
 185           0           1          0  0.00%  0.00%  0.00%   0 CCSWVOICE        
 187           0           1          0  0.00%  0.00%  0.00%   0 http client proc
 188         424         392       1081  0.00%  0.01%  0.03%   4 Virtual Exec     
 189           0           2          0  0.00%  0.00%  0.00%   0 CSDB Timer proce
 190           0           1          0  0.00%  0.00%  0.00%   0 QOS_MODULE_MAIN  
 191           0           1          0  0.00%  0.00%  0.00%   0 RPMS_PROC_MAIN   
 192           0           1          0  0.00%  0.00%  0.00%   0 VoIP AAA         
 193           4           2       2000  0.00%  0.00%  0.00%   0 Dialog Manager   
 194           0           2          0  0.00%  0.00%  0.00%   0 crypto engine pr
 195           0           4          0  0.00%  0.00%  0.00%   0 Crypto CA        
 196           0           1          0  0.00%  0.00%  0.00%   0 Crypto PKI-CRL   
 197           0           1          0  0.00%  0.00%  0.00%   0 encrypt proc     
 198           0           3          0  0.00%  0.00%  0.00%   0 crypto sw pk pro
 199           0           1          0  0.00%  0.00%  0.00%   0 IMA Traps        
 200           0           2          0  0.00%  0.00%  0.00%   0 Control-plane ho
 201           0           1          0  0.00%  0.00%  0.00%   0 DATA Transfer Pr
 202           0           1          0  0.00%  0.00%  0.00%   0 DATA Collector   
 203        1300        7253        179  0.00%  0.00%  0.00%   0 AAA SEND STOP EV
 204           0           1          0  0.00%  0.00%  0.00%   0 Test AAA Client  
 205           0           2          0  0.00%  0.00%  0.00%   0 EEM ED Routing   
 206          56        1776         31  0.00%  0.00%  0.00%   0 EEM ED Syslog    
 207           0           3          0  0.00%  0.00%  0.00%   0 EEM ED Track     
 208           0           3          0  0.00%  0.00%  0.00%   0 EEM ED Resource  
 209           8         525         15  0.00%  0.00%  0.00%   0 RMON Recycle Pro
 210           0           2          0  0.00%  0.00%  0.00%   0 RMON Deferred Se
 211           0           1          0  0.00%  0.00%  0.00%   0 Syslog Traps     
 212           0           1          0  0.00%  0.00%  0.00%   0 RMON Packets     
 213          52        4100         12  0.00%  0.00%  0.00%   0 trunk conditioni
 214           0           1          0  0.00%  0.00%  0.00%   0 trunk conditioni
 215           0          51          0  0.00%  0.00%  0.00%   0 EEM Server       
 216          24           2      12000  0.00%  0.00%  0.00%   0 Call Home proces
 217           0           2          0  0.00%  0.00%  0.00%   0 EEM Policy Direc
 218      116576      116831        997  0.00%  0.00%  1.20%   0 Collection proce
 219           0           3          0  0.00%  0.00%  0.00%   0 EEM ED CLI       
 220           0           3          0  0.00%  0.00%  0.00%   0 EEM ED Counter   
 221           0           3          0  0.00%  0.00%  0.00%   0 EEM ED Interface
 222           0           3          0  0.00%  0.00%  0.00%   0 EEM ED IOSWD     
 223           0           3          0  0.00%  0.00%  0.00%   0 EEM ED None      
 224           0           3          0  0.00%  0.00%  0.00%   0 EEM ED OIR       
 225         108         494        218  0.00%  0.00%  0.00%   5 Virtual Exec     
 226           0           3          0  0.00%  0.00%  0.00%   0 EEM ED SNMP      
 227           0           3          0  0.00%  0.00%  0.00%   0 EEM ED SNMP Obje
 228           0           3          0  0.00%  0.00%  0.00%   0 EEM ED Ipsla     
 229           0           2          0  0.00%  0.00%  0.00%   0 EEM ED SNMP Noti
 230           4         155         25  0.00%  0.00%  0.00%   0 EEM ED Timer     
 231           0           3          0  0.00%  0.00%  0.00%   0 EEM ED Test      
 232           4           3       1333  0.00%  0.00%  0.00%   0 EEM ED Config    
 233           0           3          0  0.00%  0.00%  0.00%   0 EEM ED Env       
 234           4           3       1333  0.00%  0.00%  0.00%   0 EM ED GOLD       
 235           0           2          0  0.00%  0.00%  0.00%   0 EEM ED Nf        
 236          56        1038         53  0.00%  0.00%  0.00%   0 Syslog           
 237           0           1          0  0.00%  0.00%  0.00%   0 IP SLAs Ethernet
 238          24        1043         23  0.00%  0.00%  0.00%   0 VDC process      
 239           0           3          0  0.00%  0.00%  0.00%   0 EEM ED RPC       
 240         400       13141         30  0.00%  0.00%  0.00%   0 Net Input        
 122           0           3          0  0.00%  0.00%  0.00%   0 gk process       
 242        1792         167      10730  0.00%  0.00%  0.00%   0 Per-minute Jobs  
 124           0           2          0  0.00%  0.00%  0.00%   0 Routing Topology
 244           0           2          0  0.00%  0.00%  0.00%   0 MRIB Process     
 245           0          45          0  0.00%  0.00%  0.00%   0 CC-API_VCM       
 246         772       35569         21  0.00%  0.01%  0.00%   0 CCPROXY_CT       
 125        1208        2073        582  0.00%  0.00%  0.00%   0 IP RIB Update    
 248          24        1464         16  0.00%  0.00%  0.00%   0 Call Progress No
   1          40         338        118  0.00%  0.00%  0.00%   0 Chunk Manager    
 250        5524       59332         93  0.00%  0.03%  0.05%   0 PPPoE Background
 126         244        4037         60  0.00%  0.00%  0.00%   0 IP Background    
 131           0           1          0  0.00%  0.00%  0.00%   0 bsm_timers       
 253          12        5270          2  0.00%  0.00%  0.00%   0 Multilink PPP    
 254           0           2          0  0.00%  0.00%  0.00%   0 Multilink event  
 255         404        2215        182  0.00%  0.00%  0.00%   0 IP SNMP          
 256          84        1107         75  0.00%  0.00%  0.00%   0 PDU DISPATCHER   
 257        4508        4298       1048  0.00%  0.00%  0.00%   0 SNMP ENGINE      
 258           0           2          0  0.00%  0.00%  0.00%   0 IP SNMPV6        
 259           0           1          0  0.00%  0.00%  0.00%   0 SNMP ConfCopyPro
 260           0           2          0  0.00%  0.00%  0.00%   0 SNMP Traps       
 132          56        4806         11  0.00%  0.00%  0.00%   0 bsm_xmt_proc     
 262           4          88         45  0.00%  0.00%  0.00%   0 RADIUS IO STATS  
 263         988        1043        947  0.00%  0.00%  0.04%   6 Virtual Exec   

 

 

RMS-R0-Elfagr#sh pppoe summary per subinterface
    PTA  : Locally terminated sessions
    FWDED: Forwarded sessions
    TRANS: All other sessions (in transient state)

                                TOTAL     PTA   FWDED   TRANS
TOTAL                             975     966       0       9
GigabitEthernet0/3.307             91      89       0       2
GigabitEthernet0/3.356             44      44       0       0
GigabitEthernet0/3.357             48      48       0       0
GigabitEthernet0/3.359             52      52       0       0
GigabitEthernet0/3.360             16      16       0       0
GigabitEthernet0/3.361             11      11       0       0
GigabitEthernet0/3.362             66      64       0       2
GigabitEthernet0/3.363             31      30       0       1
GigabitEthernet0/3.364             53      53       0       0
GigabitEthernet0/3.372             39      39       0       0
GigabitEthernet0/3.517            277     275       0       2
GigabitEthernet0/3.519             23      23       0       0
GigabitEthernet0/3.725            132     132       0       0
GigabitEthernet0/3.757             92      90       0       2

 

RMS-R0-Elfagr#sh run
Building configuration...

Current configuration : 6302 bytes
!
! Last configuration change at 11:57:12 EGY Fri Nov 7 2014 by --------
upgrade fpd auto
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname RMS-R0-Elfagr
!
boot-start-marker
boot-end-marker
!
!
no logging console
enable secret 5 ***************************
!
aaa new-model
!
!
aaa group server radius PPPOE-RADIUS-SERVER
 server-private X.X.X.X auth-port 1812 acct-port 1813 key 7 ************************
 ip radius source-interface GigabitEthernet0/2
!
aaa authentication login default local
aaa authentication ppp PPPoE group PPPOE-RADIUS-SERVER
aaa authorization exec default local
aaa authorization network PPPoE group PPPOE-RADIUS-SERVER
aaa accounting delay-start all
aaa accounting suppress null-username
aaa accounting update newinfo
aaa accounting network PPPoE start-stop group PPPOE-RADIUS-SERVER
aaa accounting resource PPPOE start-stop group PPPOE-RADIUS-SERVER
!
!
!
!
!
aaa session-id common
aaa policy interface-config allow-subinterface
clock timezone EGY 2 0
clock summer-time EGY recurring last Fri Apr 0:00 last Fri Sep 0:00
clock calendar-valid
ip source-route
ip cef
!         
!
!         
!
!         
ip name-server X.X.X.X
no ipv6 cef
multilink bundle-name authenticated
!         
!
!         
!
!         
!
!         
crypto pki token default removal timeout 0
!         
!
!         
!
!         
!         
gw-accounting aaa
!         
!
!         
!
!         
bba-group pppoe global
 virtual-template 1
 sessions max limit 8000
 sessions per-mac limit 2
 sessions per-vlan limit 1000
 sessions auto cleanup
!
!         
interface GigabitEthernet0/1
 description Main Link to ISP
 ip address X.X.X.X X.X.X.X
 duplex full
 speed 1000
 media-type rj45
 no negotiation auto
 pppoe enable group global
!
interface GigabitEthernet0/2
 description Management
 ip address X.X.X.X X.X.X.X
 duplex full
 speed 1000
 media-type rj45
 no negotiation auto
!
interface GigabitEthernet0/3
 description Customers Aggregation
 no ip address
 duplex full
 speed 1000
 media-type rj45
 no negotiation auto
 pppoe enable group global
 hold-queue 4096 in
 hold-queue 4096 out
!         
interface GigabitEthernet0/3.307
 description **************
 encapsulation dot1Q 307
 pppoe enable group global
!
interface GigabitEthernet0/3.356
 description **************
 encapsulation dot1Q 356
 pppoe enable group global
!         
interface GigabitEthernet0/3.357
 description ****************
 encapsulation dot1Q 357
 pppoe enable group global
!
interface GigabitEthernet0/3.358
 description ******************
 encapsulation dot1Q 358
 pppoe enable group global
!         
interface GigabitEthernet0/3.359
 description **************
 encapsulation dot1Q 359
 pppoe enable group global
!
interface GigabitEthernet0/3.360
 description *****************
 encapsulation dot1Q 360
 pppoe enable group global
!         
interface GigabitEthernet0/3.361
 description *************
 encapsulation dot1Q 361
 pppoe enable group global
!
interface GigabitEthernet0/3.362
 description **************
 encapsulation dot1Q 362
 pppoe enable group global
!         
interface GigabitEthernet0/3.363
 description **************
 encapsulation dot1Q 363
 pppoe enable group global
!
interface GigabitEthernet0/3.364
 description ***************
 encapsulation dot1Q 364
 pppoe enable group global
!         
interface GigabitEthernet0/3.372
 description *************
 encapsulation dot1Q 372
 pppoe enable group global
!
interface GigabitEthernet0/3.517
 description ************
 encapsulation dot1Q 517
 pppoe enable group global
!         
interface GigabitEthernet0/3.519
 description ***********
 encapsulation dot1Q 519
 pppoe enable group global
!
interface GigabitEthernet0/3.725
 description *****************
 encapsulation dot1Q 725
 pppoe enable group global
!         
interface GigabitEthernet0/3.754
 description *******************
 encapsulation dot1Q 754
 shutdown
 pppoe enable group global
!         
interface GigabitEthernet0/3.757
 description **************
 encapsulation dot1Q 757
 pppoe enable group global
!
interface Virtual-Template1
 description PPPOE
 mtu 1492
 ip unnumbered GigabitEthernet0/1
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip verify unicast reverse-path
 ip tcp adjust-mss 1360
 no logging event link-status
 load-interval 30
 peer default ip address pool PPP
 no ipv6 redirects
 keepalive 60
 ppp authentication chap pap PPPoE
 ppp authorization PPPoE
 ppp accounting PPPoE
 ppp ipcp dns X.X.X.X X.X.X.X
 ppp ipcp wins reject
 ppp timeout retry 15
 ppp timeout authentication 15
 ppp timeout idle 300
!         
ip local pool PPP X.X.X.X X.X.X.X
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!         
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1
!
ip access-list extended VTY
 permit ip host X.X.X.X any
 permit ip X.X.X.X X.X.X.X any
 permit ip X.X.X.X X.X.X.X any
 permit ip host X.X.X.X any
 permit ip host X.X.X.X any
 permit ip X.X.X.X X.X.X.X any
!
logging esm config
!
snmp-server community *********** RO
!
!         
!
!         
control-plane
!         
!
!         
mgcp profile default
!         
!
!         
gatekeeper
 shutdown
!
!
line con 0
 stopbits 1
line aux 0
 stopbits 1
line vty 0 4
 access-class VTY in
 transport input all
!
end       

 

 

  • LAN Switching and Routing
Everyone's tags (3)
150
Views
0
Helpful
0
Replies
This widget could not be displayed.