Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

7613 - Error messages after upgrade IOS

Hi, I have this question:

Our customer performed an upgrade of IOS on Cisco 7613, after the automatic reboot, they received this messages by console:

belong to this routing instance.% Interface Serial4/2/7:1 does not belong to this routing instance.% Interface Serial4/3/0:1 does not belong to this routing instance.% Interface Serial4/3/1:1 does not belong to this routing instance.% Interface Serial4/3/2:1 does not belong to this routing instance.% Interface Serial4/3/4:1 does not belong to this routing instance.% Interface Serial4/3/5:1 does not belong to this routing instance.% Interface Serial4/3/6:1 does not belong to this routing instance.% Interface Serial4/3/7:1 does not belong to this routing instance.% Interface GigabitEthernet5/1 does not belong to this routing instance.% Interface GigabitEthernet5/2 does not belong to this routing instance.% Interface GigabitEthernet5/3 does not belong to this routing instance.% Interface GigabitEthernet5/4 does not belong to this routing instance.% Interface GigabitEthernet5/5 does not belong to this routing instance.% Interface GigabitEthernet5/5.500 does not belong to this routing instance.% Interface GigabitEthernet5/5.501 does not belong to this routing instance.% Interface GigabitEthernet5/5.505 does not belong to this routing instance.% Interface GigabitEthernet5/6 does not belong to this routing instance.% Interface GigabitEthernet5/7 does not belong to this routing instance.% Interface GigabitEthernet5/8 does not belong to this routing ..........

The equipment is working normally in this moment and we don`t see service disruption.

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: 7613 - Error messages after upgrade IOS

Ah ... interesting ... so it was a downgrade that caused the cli differences.  That makes sence as well.

I would not worry about it.  Once you save the config here, you should not see the same messages on next reboot.

If you want to really find the reason, and you still have your running config from when you had SRE loaded, you could send the two configuration files (SRE vs SRD(now)) to us in a real TAC case (to avoid opening up your info to the world in this forum).

Rob

4 REPLIES
Cisco Employee

Re: 7613 - Error messages after upgrade IOS

I have seen this before, specifically when someone upgraded to one of our later versions ... looks like you just upgraded to SRD5 ...

What were you running before?

The logs do not indicate a specific problem, but as we changed some of the cli for the bgp address families and such, this may be one of those things we we spit out messages for deprecated configuration combinations.

Rob

New Member

Re: 7613 - Error messages after upgrade IOS

Thanks Rob for your comments, before the upgrade we had running SRE1.

Cisco Employee

Re: 7613 - Error messages after upgrade IOS

Ah ... interesting ... so it was a downgrade that caused the cli differences.  That makes sence as well.

I would not worry about it.  Once you save the config here, you should not see the same messages on next reboot.

If you want to really find the reason, and you still have your running config from when you had SRE loaded, you could send the two configuration files (SRE vs SRD(now)) to us in a real TAC case (to avoid opening up your info to the world in this forum).

Rob

New Member

Re: 7613 - Error messages after upgrade IOS

OK Thanks again Rob, I opened a case in the TAC.

235
Views
0
Helpful
4
Replies
CreatePlease to create content