Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

802.1q Tunnel question

On the 3560 switches, when configuring an 802.1q tunnel does it need to be point-to-point? Or can you configure it connect multiple sites together? I've looked through the documentation and haven't been able to find if it is permitted or not. The docs don't say either way.

Thanks

2 REPLIES
New Member

Re: 802.1q Tunnel question

you can connect multiple sites.It all depends upon the outer tag and where that vlan is speaded and how many ports receive the traffic.

New Member

Re: 802.1q Tunnel question

Hi, as the other poster said yes you can have multible site connected through a tunnel, most document refer to the GRE tunnel which is a point to point connection, GRE tunnel do not send multicast traffic by default so routing table keep alives are not sent across, however you can configure ip pim sparse-dense mode to send multitraffic across the tunnel, see the document below.

I was tasked with setting up multible tunnels for our network using the tunnel mode gre multipoint see some sample config below.

tunnel 1

interface tunnel0

ip address 2.222.254.111 255.255.255.0

no ip redirects

ip nhrp map 2.222.254.1 10.10.222.22

ip nhrp network-id 10

tunnel source loopback0

tunnel mode gre multipoint

interface Vlan222

ip address 2.222.11.1 255.255.255.0

ip policy route-map quarantine

route-map quarantine permit 10

match interface Vlan222

set ip next-hop 2.222.254.1

xxxxxxxxxxxxxxxxxxxxxxxx

tunnel 2

interface tunnel0

ip address 2.222.254.145 255.255.255.0

no ip redirects

ip nhrp map 2.222.254.1 10.10.222.22

ip nhrp network-id 10

tunnel source loopback0

tunnel mode gre multipoint

interface Vlan222

ip address 2.222.45.1 255.255.255.0

ip policy route-map quarantine

route-map quarantine 10

match interface vlan222

set ip next-hop 2.222.254.1

GRE multicast tunnel

http://www.cisco.com/en/US/tech/tk828/technologies_configuration_example09186a00801a5aa2.shtml

351
Views
0
Helpful
2
Replies
CreatePlease to create content