Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

802.1qinq

Hi there,

I have created qinq trunk between my switches and PC are working perfectly fine, they get dhcp from the server itp. When connecting VOIP phone (MITEL) it registers with the controllers but it cannon download application.

Another problem is with CCTV IP camera(connected to sw1) i can ping it from different vlan(pc connected to sw3)  but i cannot browse to it (ie timeouts)

Is there anything i am missing in my config ?

My config below:

Sw1 ------- sw2(qinq) -------sw3

sw1

interface GigabitEthernet0/24

switchport trunk encapsulation dot1q

switchport mode trunk

sw2

interface GigabitEthernet0/15
switchport access vlan 26
switchport mode dot1q-tunnel
l2protocol-tunnel cdp
l2protocol-tunnel vtp
no cdp enable
!
interface GigabitEthernet0/16
switchport access vlan 26
switchport mode dot1q-tunnel
l2protocol-tunnel cdp
l2protocol-tunnel vtp
no cdp enable

sw3

interface GigabitEthernet0/24

switchport trunk encapsulation dot1q

switchport mode trunk

thanks for looking into it.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: 802.1qinq

Hello Marcin,

you should add at least 4 bytes, but I would use the max allowed value

Hope to help

Giuseppe

5 REPLIES
Hall of Fame Super Silver

Re: 802.1qinq

Hello Marcin,

802.1Q introduces an additional overhead of 4 bytes the second 802.1Q tag this can lead to MTU issues.

The symptoms are those of an MTU issue

you need to increase MTU on devices acting as service providers switches.

How to do this it is platform dependent, what type of switch is SW2?

Hope to help

Giuseppe

Community Member

Re: 802.1qinq

Hello Giuseppe,

sw2 is two cisco 3750 stacked.

So how much i an increase MTU from standard 1500 ? max value is 1998.

Kind regards

Marcin

Hall of Fame Super Silver

Re: 802.1qinq

Hello Marcin,

you should add at least 4 bytes, but I would use the max allowed value

Hope to help

Giuseppe

Community Member

Re: 802.1qinq

Giuseppe, Thanks for your help ! i just increase mtu by 4 bytes and it works perfectly!

Silver

Re: 802.1qinq

1481
Views
10
Helpful
5
Replies
CreatePlease to create content