Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

857W and SDM failures

I just received an 857W ADSL router and have tried 3 different PCs (WinXP, WinXP, Vista). When I run SDM Express and click the "FINISH" button, I get a permanent hour-glass. If I reboot the session, my changes did not get saved to the router. I installed SDM on the PC and tried that, but after launching SDM, entering username/password two different times, I get the message "loading...", then that message goes away, and nothing else happens. Anyone have any ideas. I called Cisco "support" and they had me install full SDM on the router but that didn't help. So then they started leading me down the command line path, but couldn't get the DSL interface to come up. Should I send it back?

2 REPLIES

Re: 857W and SDM failures

Hi,

- What version IOS do you have and what version SDM?

- Is your IOS version compatible with the IOS version.

- Also try putting an older version of the SDM wich is offcourse compatible with the IOS version.

- Maybe you are using a wrong JAVA RUNTIME version and that is the same on all 3 PC's.

Also try another JRE version.

#########################################

#If you find this post usefull

#please don't forget to rate this

#########################################

#Iwan Hoogendoorn

#CCIE#13084

#########################################

Re: 857W and SDM failures

check out the java runtime version on the PCs.

try with a downgraded version of SDM that is compatible with the IOS.

jerril

102
Views
0
Helpful
2
Replies
CreatePlease login to create content