Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

877 not applying NTP time

I have an 877 that I have configured to retreive its clock from the internal DC. It appears to get the NTP packet but is then somehow unable to apply the data. Here is the debug:

187581: *Oct 30 13:48:39.286: NTP: xmit packet to 10.0.0.10:

187582: *Oct 30 13:48:39.286: leap 3, mode 3, version 3, stratum 0, ppoll 1024

187583: *Oct 30 13:48:39.286: rtdel 0000 (0.000), rtdsp 10001 (1000.015), refid 00000000 (0.0.0.0)

187584: *Oct 30 13:48:39.286: ref 00000000.00000000 (00:00:00.000 GMT Mon Jan 1 1900)

187585: *Oct 30 13:48:39.286: org CE956957.B888D526 (13:32:07.720 GMT Fri Oct 30 2009)

187586: *Oct 30 13:48:39.286: rec CE956937.4A322BBC (13:31:35.289 GMT Fri Oct 30 2009)

187587: *Oct 30 13:48:39.286: xmt CE956D37.4976A298 (13:48:39.286 GMT Fri Oct 30 2009)

187588: *Oct 30 13:48:39.286: NTP: rcv packet from 10.0.0.10 to 10.0.0.2 on BVI1:

187589: *Oct 30 13:48:39.286: leap 0, mode 4, version 3, stratum 2, ppoll 1024

187590: *Oct 30 13:48:39.286: rtdel 0FFF (62.485), rtdsp AF234 (10946.106), refid 0A910A01 (10.145.10.1)

187591: *Oct 30 13:48:39.286: ref CE956CD1.567929B7 (13:46:57.337 GMT Fri Oct 30 2009)

187592: *Oct 30 13:48:39.286: org CE956D37.4976A298 (13:48:39.286 GMT Fri Oct 30 2009)

187593: *Oct 30 13:48:39.286: rec CE956D57.6E898C05 (13:49:11.431 GMT Fri Oct 30 2009)

187594: *Oct 30 13:48:39.290: xmt CE956D57.6E898C05 (13:49:11.431 GMT Fri Oct 30 2009)

187595: *Oct 30 13:48:39.290: inp CE956D37.4A2D2713 (13:48:39.289 GMT Fri Oct 30 2009)

187596: *Oct 30 13:48:39.290: NTP: 10.0.0.10: offset 32.143427323, delay 0.00278, error 0.00002clock_filter(10.0.0.10, 32.143427, 0.00278, 0.00002)

187597: *Oct 30 13:48:39.290: NTP: nlist 0, allow 0, found 0, low 0.000000, high 0.000000

187598: *Oct 30 13:48:39.290: NTP: no select intersection

187599: *Oct 30 13:48:39.290: NTP: no select intersection

The config is simply 'ntp server 10.0.0.10'. Any ideas what's up here?

3 REPLIES
Hall of Fame Super Silver

Re: 877 not applying NTP time

Hello Andrew,

debug shows NTP packets are received and sent.

try to add the following:

access-list 25 permit host 10.0.0.10

ntp peer access-group 25

ntp source BVI1

Hope to help

Giuseppe

Hall of Fame Super Gold

Re: 877 not applying NTP time

How to configure an authoritative time server in Windows Server

http://support.microsoft.com/kb/816042

Re: 877 not applying NTP time

Please refer to the following to verify your ntp configuration:

http://www.cisco.com/en/US/docs/switches/lan/catalyst4000/8.2glx/configuration/guide/ntp.html

regards,

Leo

607
Views
0
Helpful
3
Replies