Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

877-W + Internet not responding after 20 of Idle activity

Hello All,

I have an 877-W which I have configured, everything works absolutely fine... unless you leave the PCs Idle for approximately 20 mins. After this time the webpages no longer respond (It does that annoying loading thing where by the hourglass is spinning forever the bar down the bottom of the page moves so slowly and you just get no where). You can still ping though, I ping 4.2.2.2 for example and it works... go figure

I cannot understand why its doing this! I have attached my config, is anyone able to give me any insite why they think its doing this?

It doesn't seem to idle if you are using the internet constantly but if you leave the computer on, walk away, watch a tv program or whatever it stops working and you have to turn the router on and off again, at which point it starts working fine again.

Any Ideas????

Thanks in advance.

Tom

3 REPLIES

Re: 877-W + Internet not responding after 20 of Idle activity

Try turning tcp keepalives on:

service tcp-keepalives-out

service tcp-keepalives-in

That should help. :-)

--John

HTH, John *** Please rate all useful posts ***
New Member

Re: 877-W + Internet not responding after 20 of Idle activity

Aha, I'll give that a go tonight, is that a global config command?

Thanks John!

Tom

Re: 877-W + Internet not responding after 20 of Idle activity

Yes sir! :-)

John

HTH, John *** Please rate all useful posts ***
273
Views
5
Helpful
3
Replies
CreatePlease login to create content