Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

887va no internet access.

Hello everybody. I can't connect to internet with my CISCO 887va with movistar Spain.

Marbella887#sh runo               Sh

Building configuration...          uprotocol on In

Current configuration : 3907 bytes  Backup status

Vla

!

! Last configuration change at 13:16:02 PCTime Tue Jan 21 2014 by admin21 12:13:06.590: %LINEPRO

bfd                BFD protocol info Ethern

version 15.3ella887#sh i

no service pad             B

service timestamps debug datetime msecrbose]ss      OK? Method Status

service timestamps log datetime msec buffers            Buffer pool sta

no service passwo>c

ocol

aaa new-model          upu

!e

!i

aaa authentication login default local call homeable

Ethe

aaa authorization exec default local    Display information about dialup

!o

!e

!i

!s

!e

aaa session-id commonNTL/Z.

memory-size iomem 10 capability

clock timezone PCTime 0 0   YES unset  up

clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00

cce                Common Classificat

!n

!n

!n

!(

!E

ip dhcp excluded-address 192.168.30.1 192.168.30.49

cdapi              CDAPI information

*Jan 2

ip dhcp excluded-address 192.168.30.151 192.168.30.254 information down                  down

cef

!

ip dhcp pool DHCPddress family ind

import alltus

network 192.168.30.0 255.255.2

cns

ipv6 multicast rpf use-bgp

NVI

!c

!p

license udi pid CISCO887VA-K9 sn FCZ1715C4TJdministratively down down%LINEPROTO-5-UPDOWN

!

!o

username admin privilege 15 password 0 Pro-Networks

Virtual-Access1            unassigned

!n

!c

!o

!

!

controller VDSL 0np

!

csdb tcp synwait-time 30nt-scan       Shows cont

csdb tcp idle-time 3600             192.168.30

csdb tcp finwait-time 5

controllers        I

csdb tcp reassembly max-memory 1024to upssh

csdb tcp reassembly max-queue-length 16le13.442: %CONTROLLER-5-UPDOWN: Control

csdb udp idle-time 30 Show CSDB Informatio

csdb icmp idle-time 10

csdb session max-session 65535ed

!

crypto isakmp key letmein123 address 83.230.198.250           Data Collection Manager Core Details.

crypto isakmp keepalive 15t (0/5)#

!

!b

crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmacInterface                  IP-Addre

derived-config     Deri

mode tunnel configurati

crypto ipsec transform-set ESP-3DES-SHA1 esp-3des esp-sha-hmac-sensor      Shows Device Sensor Information    unassigned

mode tunneladministrati

crypto ipsec transform-set ESP-3DES-SHA2 esp-3des esp-sha-hmaccol statuslla887(config)#sh run

Dialer1                    un

mode tunnel diag

!

!

!S

crypto map SDM_CMAP_1 1 ipsecected

FastEthernet0

do

set peer 83.230.198.250dot1q tunnel ports

set transform-set ESP-3DES-SHA2)#conf t

dot1x              Do

match address 104

FastEth

!n

!1

--More--

dtp

*Jan 21 16:31:24.685: %CONTROLLER-5-UPDOWN: Controller VDSL 0, changed state to      Shows EAP registration/session information

FastEthernet2              un

!s

!n

!

interface Ethernet0

ecfmpal

no ip address Commands

!

interface Ethernet0.6lla887(co

energywis

encapsulation dot1Q 6ow commandsnassigned

pppoe enable group global

entry

pppoe-client dial-pool-number 1

!

interface ATM0t        Envir

no ip address

!p

interface FastEthernet1        Async interface

no ip address

!

interface FastEthernet2  Auto-Template interfa

no ip address.

!o

interface FastEthernet3            Bridge-Grou

no ip addressface

!

interface Vlan1cape sequence t

ip address 192.168.30.254 255.255.255.0rface 5, 100-byte ICMP Echos to 192.168.

ip nat inside          CTun

ip virtual-reassembly inFastEthernet0

!

interface Dialer1 Dialer interface

mtu 1492100 perce

ip address negotiatedhernet           IEEE

no ip redirec

down

ip virtual-reassembly inack interfacePDOWN: Line

encapsulation pppce Ether

Multili

ip tcp adjust-mss 1452oup interface

Fast

dialer pool 10       unass

c

ppp authentication pap callin interfaceu

!

!

!

!

line con 0

no modem enable

line aux 0

line vty 0 4

password Pro-Networks

transport input all

!

!

end

Some sugestion?

1 REPLY
Purple

887va no internet access.

Hi,

I don't see any nat statement nor any NAT ACL, so first do this:

access-list 1 permit 192.168.30.0 0.0.0.255

ip nat inside source list 1 interface dialer1

ip route 0.0.0.0 0.0.0.0 dialer1

Let us know if it solved your issue

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
71
Views
0
Helpful
1
Replies
CreatePlease to create content