Cisco Support Community
Community Member

887VA problems connecting to ISP (VDSL)


i have tried to connect our 887VA router to our ISP for a few days now and i just can't seem to make it work. Hopefully someone can help me.

I called my ISP (German Telekom) a few times and all they could do for me was telling me that the tagging needs to be 7 and later tell me that my modem is not trying to connect what so ever.

This is the latest config i was trying today, i need to add our static ip (hostname "feste-ip2/[ID]") to the Dialer0 interface and i am not sure how, but the problem seems to be related to the modem anyway.

The connection works fine with the ISP provided router, i just plug the RJ 11 cable into the 887VA instead of the IPS Router.

I am not sure why 'show controllers VDSL 0' shows that its down, the CD lamp in the xDSL window on the front is blinking and 'no shutdown' is set.


Also sorry for the messy config, i configured the router without testing and disabled stuff later while troubleshooting.


I am really thankfull for any help!

Everyone's tags (1)

Hi,I think the issue would be


I think the issue would be because you tied the ethernet 0.7 to the default bba group (global) which is used for atm connections. Please try to do this:

interface Ethernet0.7
 no pppoe enable group global
 pppoe enable

After doing that, please check the configuration again by issuing the command "sh run int e0.7".



Community Member

Hey,thanks for the reply!I


thanks for the reply!

I tried to remove the 'group global' yesterday the way you suggested, but the router seems to add the global group by himself. I never typed in 'pppoe enable group global' and yet it showed up in the config twice.

Do you maybe know what might cause this?

Thanks a lot!

I'm not sure about this, but

I'm not sure about this, but please try to add in the config mode "bba-group pppoe global" command and see if it makes any difference.

More about that here:



CreatePlease to create content