Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

A Basic question on First Hop Redundancy Protocols.

Hi Experts,

This may sound to be a very basic question but just came across when surfing through the website.

1. can we configure mutliple Virtual IP's in VRRP / HSRP / GLBP ? if so how many?

2. Any use case for configuring Multiple virtual IP's ?

-Vijay

5 REPLIES
Bronze

A Basic question on First Hop Redundancy Protocols.

1. Yes, you can configure all of them simultaneously.

2. VRRP and HSRP do not have embedded load-balancing. You may use multiple virtual IPs to load balance traffic in these protocols.

New Member

Re: A Basic question on First Hop Redundancy Protocols.

Hi Sergey,

Thanks for your response. sorry if my question wasn't clear.

I meant to ask....

interface FastEthernet0/0

ip address 10.10.10.1 255.255.255.0

duplex auto

speed auto

standby 1 ip 10.10.10.121

standby 1 ip 10.10.10.122 secondary

standby 1 ip 10.10.10.123 secondary

standby 1 priority 150

standby 1 preempt

here 122 and 123 are secondary Virtual Ip's Just curious to know what could be the purpose of this? and how many like this we could configure?

-Vijay

Message was edited by: Vijay Swaminathan

Bronze

A Basic question on First Hop Redundancy Protocols.

Sorry for my miunderstanding...

This thing is analogue of secondary IP not more, not less. What if you have a number of addresses assigned to interface (VLAN, subif, ...) and need to make them redundant? It is for that case.

New Member

A Basic question on First Hop Redundancy Protocols.

Hi sergey,

Sorry I could not understand. can you please eloborate?

-Vijay

Bronze

A Basic question on First Hop Redundancy Protocols.

Sure. Imagine you have a router and it is configured like this

interface g0/0

     ip address 10.10.10.121 255.255.255.0

     ip address 10.10.10.122 255.255.255.0 secondary

     ip address 10.10.10.123 255.255.255.0 secondary

and all these IPs are default gateways for somebodies.

Next, you wish to create HSRP for acieving redundancy. What to do? Well... You create HSRP with secondaries and voila

341
Views
0
Helpful
5
Replies
CreatePlease login to create content