Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

About cisco 6506-E switch multicast problem

I use one cisco 6506-e switch with modules (including two sup720-3B,one 6148-GE-TX,one 6724-SFP), and Thomson ViSE EM1000 encoder connect to 6148-GE-TX module with its two Gigibit RJ45 ports,Video picture can appear,but it isn't active.If connect to 6724-SFP module with GLC-T transceiver,It is OK.please tell me what reason if you know.thanks!  configure speed 1000 on the 6148 interface? configure full-duplex on the 6148 interface?

2 REPLIES
VIP Super Bronze

About cisco 6506-E switch multicast problem

I think, since you are using them for video cameras, you may be running to this issue.  The SW-6148-GE-TX comes with 1 MB buffer for 8 ports versus WS-X6724-SFP comes with 166KB (RX) and 1.17 MB (TX) per port. Remember, 6100 series cards are a lot older than 6700 series

Have a look at the data sheets for both card:.

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps708/product_data_sheet0900aecd8017376e.html

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps708/product_data_sheet0900aecd801459a7.html

HTH

New Member

About cisco 6506-E switch multicast problem

But my module is  6148A-GE-TX,no 6148-GE-TX,I see 6148A-GE-TX Buffer Size/Port is 2.67 MB,6148-GE-TX is 1 MB per 8 ports,I don't know if this is exact reason.or others.plz help me confirm.thanks lots.

428
Views
0
Helpful
2
Replies
CreatePlease login to create content