Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Access list

I have vlan 10 set up on our 3750 switch for our SAN .

I would like to block everything else from the outside world except for one computer (10.4.53.201) which resides in vlan 305.

What would be the best way to do this (please show config)

------------------------------

interface Vlan10

ip address 10.8.0.1 255.255.255.240

-----------------------------

interface Vlan305

ip address 10.10.12.1 255.255.252.0

-----------------------------

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Blue

Re: Access list

Hi

access-list 101 permit ip host 10.4.53.201 any

interface vlan 10

ip access-group 101 out

HTH

Jon

2 REPLIES
Hall of Fame Super Blue

Re: Access list

Hi

access-list 101 permit ip host 10.4.53.201 any

interface vlan 10

ip access-group 101 out

HTH

Jon

Community Member

Re: Access list

Thank you !!

122
Views
0
Helpful
2
Replies
CreatePlease to create content