Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

access lists

Hi all, my colleague had issues last night with an access list that stopped the multicast traffic allowing the hsrp to work, what would this access list look like ?

1 REPLY

Re: access lists

It would look like this:

(config)# access-list 105 deny ip 224.0.0.0 15.255.255.255 any

If there are servers in the address block 10.1.1.0/24 you might only allow multicast comming from offical servers.

ip access-list extended Allowed-Blocked

permit ip host 10.1.1.0.0 0.0.0.255 224.0.0.0 15.255.255.255

permit ip any 224.0.0.0 0.0.1.255

deny ip any 224.0.0.0 15.255.255.255 log

permit ip any any

interface ethernet0

ip access-group Allowed-Blocked in

Regrads,

Pravin

107
Views
0
Helpful
1
Replies