Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ACL not working

Hi all,

I have two 2960 cisco switch and 1 cisco catalyst 3750.

I configure the 3750 as the main core.

Here's the configuration:

interface GigabitEthernet1/0/1                             
switchport trunk encapsulation dot1q                                    
switchport mode trunk                     
!
interface GigabitEthernet1/0/2                             
switchport trunk encapsulation dot1q                                    
switchport mode trunk                     
!
interface GigabitEthernet1/0/3                             
!
interface GigabitEthernet1/0/4                             
!
interface GigabitEthernet1/0/5                             
!
interface GigabitEthernet1/0/6                             
!
interface GigabitEthernet1/0/7                             
!
interface GigabitEthernet1/0/8                             
!
interface GigabitEthernet1/0/9                             
!
interface GigabitEthernet1/0/10                              
!
interface GigabitEthernet1/0/11                              
!
interface GigabitEthernet1/0/12                              
!
interface Vlan1              
no ip address             
!
interface Vlan2              
ip address 192.168.73.64 255.255.255.0                                   
!
interface Vlan3

ip address 172.17.3.125 255.255.0.0 secondary
ip address 192.168.72.64 255.255.255.0
!
interface Vlan4
ip address 192.168.74.64 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.25.74.71
ip http server

and here's the configuration of the 2960 switch:

interface GigabitEthernet0/1                           
switchport access vlan 2                        
switchport mode access                      
!
interface GigabitEthernet0/2                           
switchport access vlan 2                        
switchport mode access                      
!
interface GigabitEthernet0/3                           
switchport access vlan 2                        
switchport mode access                      
!
interface GigabitEthe                  
switchport access vlan 2                        
switchport mode access                      
!
interface GigabitEthernet0/5                           
switchport access vlan 2                        
switchport mode access                      
!
interface GigabitEthernet0/6                           
switchport access vlan 3                        
switchport mode access                      
!
interface GigabitEthernet0/7                           
switchport access vlan 3                        
switchport mode access                      
!
interface GigabitEthernet0/8                           
switchport access vlan 3                        
switchport mode access                      
!
interface GigabitEthernet0/9                           
switchport access vlan 3                        
switchport mode access                      
!
interface GigabitEthernet0/10                            
switchport access vlan 3                        
switchport mode access                      
!
interface GigabitEthernet0/11                            
switchport access vlan 4                        
switchport mode access                      
!
interface GigabitEthernet0/12                            
switchport access vlan 4                        
switchport mode access                      
!
interface GigabitEthernet0/13                            
switchport access vlan 4                        
switchport mode access                      
!
interface GigabitEthernet0/14                            
switchport access vlan 4                        
switchport mode access                      
!
interface GigabitEthernet0/15                            
switchport access vlan 4                        
switchport mode access                      
!
interface GigabitEthernet0/16                            
!
interface GigabitEthernet0/17                            
!
interface GigabitEthernet                       
!
interface GigabitEthernet0/19          

Switch(config)#s
!
interface GigabitEthernet0/21
!
interface GigabitEthernet0/22
!
interface GigabitEthernet0/23
!
interface GigabitEthernet0/24
switchport mode trunk


Connected on 2960 are two laptops. One pc is for vlan 2 and the other one is on vlan 3.

On packet tracer both pc can ping each other. But on the actual appliance both laptops can't see each other.

What is the possible cause of that.

I need them to see each other but i don't know what's wrong with it.

Both laptops can ping the ip set on vlan 2 to vlan 4.

Please help I badly needed it....

2 ACCEPTED SOLUTIONS

Accepted Solutions

Re: ACL not working

Is IP routing enabled on 3750..??

Enable it using command " ip routing"

HTH

Hitesh Vinzoda

Pls rate useful posts

VIP Super Bronze

Re: ACL not working

On the 3750 make sure IP routing is turned on.  Also make sure you have the correct gateway configured on each PCs

config t

ip routing

8 REPLIES

Re: ACL not working

Is IP routing enabled on 3750..??

Enable it using command " ip routing"

HTH

Hitesh Vinzoda

Pls rate useful posts

New Member

Re: ACL not working

yes ip routing is enabled.

my command is:

ip route 0.0.0.0 0.0.0.0 172.25.74.71

what ip route command should i use?

Cisco Employee

Re: ACL not working

Hi,

You mentioned that you are able to ping both the PC from one another, is that correct ? If yes then it looks like an application issue.

See if your firewall is blocking this application or something like file-sharing is not enabled?

Hope that helps.

New Member

Re: ACL not working

nope. my problem is that both pc can not ping each other.

I need them to see each other.

VIP Super Bronze

Re: ACL not working

Hi,

If both laptops can ping each other than that means your routing is working.  Now if you have any resource on one of the laptops and you are trying to access it, than you need to share that drive ie C or D drive, and then you should be able to see it from the other laptop. Is this what you are looking for?

HTH

Reza

New Member

Re: ACL not working

the problem is that both laptops can not ping each other but they can ping each others gateway.

What will be the problem?

thank you

VIP Super Bronze

Re: ACL not working

On the 3750 make sure IP routing is turned on.  Also make sure you have the correct gateway configured on each PCs

config t

ip routing

New Member

Re: ACL not working

thank you so much your advise help me a lot

534
Views
0
Helpful
8
Replies
CreatePlease to create content