Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

adding new modules into a 4506

Hi,

we need to add a new switching module into a running catalyst 4506 currently has one free slot, and add six (6) WS-G5484 GBIC modules into this switching module.

My question is can this be done while the switch is powered on? or it has to be done when it is powered off?

Thanks in advance!

3 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Re: adding new modules into a 4506

Hi Friend,

You can do it while switch is powered on. All Cisco modular switches support online removal and insertion of any modules.

Just make sure the module which you are inserting is supported by the image which you have on your supervisor engine.

HTH

Ankur

*Pls rate all helpfull post

Cisco Employee

Re: adding new modules into a 4506

You can use it anyways, i would personally insert the module first and then the GBICS later on. Its fine in both the case. By default all the ports will be layer 3 ports on thye module that you will insert on the switch running IOS. Do the following:

conf t

interface range gig x/y - 6

switchport

no shut

This will make all the ports as L2 ports and you will be able to configure all the L2 settings on it.

HTH,Please rate if it does.

-amit singh

Cisco Employee

Re: adding new modules into a 4506

Hi Friend,

There is nothing like backplane module in specific it is referred to as a backplane in chassis. All cisco modular switches have backplane which is back side on the chassis where all line cards and supervisors get attached to when you insert them into their slots.

So backplane does not occupy any available slots in chassis.

HTH

Ankur

13 REPLIES
Cisco Employee

Re: adding new modules into a 4506

Hi Friend,

You can do it while switch is powered on. All Cisco modular switches support online removal and insertion of any modules.

Just make sure the module which you are inserting is supported by the image which you have on your supervisor engine.

HTH

Ankur

*Pls rate all helpfull post

Community Member

Re: adding new modules into a 4506

thanks a lot.

one more question: should I add the switching module first then add the GBIC modules into it, or add the GBIC modules into the switching module first then insert the switching module into the switch?

Thanks again!

Cisco Employee

Re: adding new modules into a 4506

You can use it anyways, i would personally insert the module first and then the GBICS later on. Its fine in both the case. By default all the ports will be layer 3 ports on thye module that you will insert on the switch running IOS. Do the following:

conf t

interface range gig x/y - 6

switchport

no shut

This will make all the ports as L2 ports and you will be able to configure all the L2 settings on it.

HTH,Please rate if it does.

-amit singh

Community Member

Re: adding new modules into a 4506

Great! Thanks.

I saw in the documentation that 4500 series has a backplane module. Does 4500 have to have a backplane module?

I mentioned our 4506 switch had a free slot, it may be a backplane module. Can I remove it and replace with a switching module (WS-4506-GB-T)?

Thanks in advance.

Cisco Employee

Re: adding new modules into a 4506

Hi Friend,

There is nothing like backplane module in specific it is referred to as a backplane in chassis. All cisco modular switches have backplane which is back side on the chassis where all line cards and supervisors get attached to when you insert them into their slots.

So backplane does not occupy any available slots in chassis.

HTH

Ankur

Community Member

Re: adding new modules into a 4506

Thanks.

It is WS-X4019.

But now I know I can remove it.

Thanks again.

Cisco Employee

Re: adding new modules into a 4506

WS-X4019 was the backplane module used on 4006. This backplane module is not supported on 4506. You dont need that backplane module as 4506 has enhacced backplane already. You can go ahead and safely remove the module.

HTH,

-amit singh

Community Member

Re: adding new modules into a 4506

OK, thanks!

Community Member

Re: adding new modules into a 4506

Hi Amit,

If I do not issue these commands and directly configure individual ports like this:

interface GigabitEthernet6/1

switchport trunk encapsulation dot1q

swithcport mode trunk

Is it OK?

Thanks,

Cisco Employee

Re: adding new modules into a 4506

Tian,

You have to configure the commands that I mentioned in my earlier posts. By default the ports will be layer-3 ports and it will reject the commands, saying " command rejected : port is not a switchport".

You have to first configure the ports to be L2 ports first and then run the trunk commands on it. You can use the " interface range " command or indvidual interface config command.

HTH,Please rate if it does.

-amit singh

Community Member

Re: adding new modules into a 4506

Hi Amit,

strange thing is that I have configured one of the ports like this:

interface GigabitEthernet6/1

switchport access vlan 102

switchport trunk encapsulation dot1q

switchport mode trunk

and it has been accepted and it seems worked.

maybe I overlooked someting?

Cisco Employee

Re: adding new modules into a 4506

If that has worked, that means the IOS running on Cat4500 has all the ports as L2 default only.If it has worked, I think you will be good to go.

One suggestion though, clear the " switchport access vlan 102" command from the interface if you are configuring it for trunking.

HTH,

-amit singh

Community Member

Re: adding new modules into a 4506

Yes, you are right. I've done so.

Thanks.

428
Views
0
Helpful
13
Replies
CreatePlease to create content