Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ADSL on Fast Ethernet in 1801

Hi,

I have cisco 1801W . Earlier I am using ADSL dynamic IP address  on RJ 11  through the ADSL Port but now the ISP change the connection to RJ45.

I am trying to configure it but unable to do this. ADSL line is okay because When I am connecting through the ISP router it is working fine. I have connected the ADSL RJ45 cable in the router fast ethernet 0.

But I wanted to use Cisco 1801 Router so that I can use the ADSL as primary and ISDN as the backup.

Below is my configuration please let me know eiteher this is possible to configure ADSL through RJ45 in 1801 and what configuratino require for this.

Router#show ip int brief

Interface                  IP-Address      OK? Method Status                Protocol

FastEthernet0              unassigned      YES DHCP   up                    up

BRI0                       unassigned      YES unset  administratively down down

BRI0:1                     unassigned      YES unset  administratively down down

BRI0:2                     unassigned      YES unset  administratively down down

FastEthernet1              unassigned      YES unset  up                    down

FastEthernet2              unassigned      YES unset  up                    down

FastEthernet3              unassigned      YES unset  up                    down

FastEthernet4              unassigned      YES unset  up                    down

FastEthernet5              unassigned      YES unset  up                    down

FastEthernet6              unassigned      YES unset  up                    down

FastEthernet7              unassigned      YES unset  up                    down

FastEthernet8              unassigned      YES unset  up                    down

Dot11Radio0                unassigned      YES unset  administratively down down

Dot11Radio1                unassigned      YES unset  administratively down down

ATM0                       unassigned      YES manual down                  down

Vlan1                      172.17.246.1    YES manual up                    down

Dialer1                    unassigned      NO  TFTP   up                    up

NVI0                       unassigned      NO  unset  up                    up

Virtual-Access1            unassigned      YES unset  up                    up

Router#

interface FastEthernet0

description ADSL

ip address dhcp

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

ip address dhcp

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

!

interface FastEthernet5

!

interface FastEthernet6

!

interface FastEthernet7

!

interface FastEthernet8

!

interface Dot11Radio0

no ip address

shutdown

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

!

interface Dot11Radio1

no ip address

shutdown

speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0

station-role root

!

interface ATM0

no ip address

no atm ilmi-keepalive

pvc 0/50

  encapsulation aal5mux ppp dialer

  dialer pool-member 1

!

dsl operating-mode auto

!

interface Vlan1

ip address 172.17.246.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface Dialer1

description ADSL

ip unnumbered FastEthernet0

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 2

ppp pap sent-username eildxb12 password 0 rwxzenff

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer1

!

!

no ip http server

no ip http secure-server

ip nat inside source list 101 interface Dialer1 overload

!

access-list 101 permit ip any any

dialer-list 1 protocol ip list 101

!

!

!

!

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

!

Router#show interfaces atM  0

ATM0 is down, line protocol is down

  Hardware is MPC ATMSAR (with Alcatel ADSL Module)

  MTU 4470 bytes, sub MTU 4470, BW 4608 Kbit, DLY 80 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ATM, loopback not set

  Encapsulation(s): AAL5  AAL2, PVC mode

  23 maximum active VCs, 1024 VCs per VP, 0 current VCCs

  VC Auto Creation Disabled.

  VC idle disconnect time: 300 seconds

  Last input never, output never, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: Per VC Queueing

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     0 packets input, 0 bytes, 0 no buffer

     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

     0 packets output, 0 bytes, 0 underruns

     0 output errors, 0 collisions, 1 interface resets

     0 output buffer failures, 0 output buffers swapped out

Please assist me how to configure this.

2 REPLIES
New Member

ADSL on Fast Ethernet in 1801

Hi,

I am able to configure my ADSL connection successfully through the FastEthernet but now the backup ISDN is not working. I want to to use my ISDN line as backup in case when ADSL went down. I am confuse about the NAT configuration as well.

below is the configuration.

interface FastEthernet0
no ip address
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 2
isdn switch-type basic-net3
ppp authentication chap callin
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface Dot11Radio0
no ip address
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0

12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!
interface Dot11Radio1
no ip address
shutdown
speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0

48.0 54.0
station-role root
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
pvc 0/50
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
!
dsl operating-mode auto
!
interface Vlan1
ip address 172.17.246.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Dialer1
description ADSL
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username eildxb12 password 7

04491C1E152442480F
!
interface Dialer2
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 2
dialer idle-timeout 180
dialer string 400200044
dialer-group 2
no cdp enable
ppp pap sent-username eppcolub password 7

070A315C4D59481015
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 0.0.0.0 0.0.0.0 Dialer2 200
!
!
no ip http server
no ip http secure-server
ip nat inside source list 101 interface Dialer1 overload
ip nat inside source list 102 interface Dialer2 overload
!
access-list 101 permit ip any any
access-list 102 permit ip any any
dialer-list 1 protocol ip list 101
dialer-list 2 protocol ip list 102

New Member

Re: ADSL on Fast Ethernet in 1801

Appreciate if anyone can help me out

Sent from Cisco Technical Support iPhone App

512
Views
0
Helpful
2
Replies
CreatePlease to create content