Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Advice on which software to upgrade MWAM to

Hi,

I have several MWAM blades housed in several C6000 chassis' currently running version 12.3(14)YX3. The most important feature we require is PDSN ver 3.  According to the feature navigator I should upgrade to 12.3(14)YX10 for the 6500 switch. I see there is a version 12.3(14)YX16 for the 7600 router. My question is, since the MWAM can operate on both the 6500 and 7600, whether I can load the YX16 software or whether I have to stick with YX10. Basically what I want to know; what is the most recent software I can run on the MWAM's on a 6500 that will support the PDSN ver 3 feature?  The Supervisor on 6509 NEB-A chassis is 720 MSFC 3 Version 12.2(18)SXF16, and the Supervisor on 6513 chassis is Sup 2 MSFC 2,

Thanks,

  • LAN Switching and Routing
Everyone's tags (1)
162
Views
0
Helpful
0
Replies
This widget could not be displayed.