Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Advisory ID: cisco-sa-20130925-ike - Vulnerable

Hi,

As per the link [http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20130925-ike#@ID], showing

Affected 12.0-Based Releases First Fixed Release First Fixed Release for All Advisories in the September 2013 Cisco IOS Software Security Advisory Bundled Publication

15.1T                                 Not vulnerable        Vulnerable; First fixed in Release 15.1M

I have the IOS version currently running in my router,

Router   Model

IOS/Version
CISCO2821 c2800nm-adventerprisek9-mz.151-3.T4.bin

CISCO2821                     c2800nm-adventerprisek9-mz.151-3.T1.bin

Pls confirm, it is affected this vulenable or not, If yes what is the fixed version I can go.

2 REPLIES
Hall of Fame Super Gold

Advisory ID: cisco-sa-20130925-ike - Vulnerable

According to this bulletin your router running 151-3.T1 is not vulnerable.

HTH

Rick

New Member

Advisory ID: cisco-sa-20130925-ike - Vulnerable

Hi Richards,

Thanks for your response. Even I have some more IOS versions, I have checked with bulletin and found below.

IOS/VersionReleaseRemarks-cisco-sa-20130925-ipv6vfrRemarks-cisco-sa-20130925-dhcpRemarks-cisco-sa-20130925-cce
c2900-universalk9-mz.SPA.151-4.M4.bin15.1(4)M415.1(4)M7 - (n)15.1(4)M7 - (n)15.1(4)M7 - (n)
c3845-adventerprisek9-mz.124-24.T7.bin12.4(24)T7Vulnerable; First fixed in Release   15.1MVulnerable; First fixed in Release   15.1MThere are no affected   12.4 based releases
c3845-advsecurityk9-mz.151-4.M4.bin15.1(4)M415.1(4)M7 - (n)15.1(4)M7 - (n)15.1(4)M7 - (n)

Here 12.4(24)T7 is very latest version (n-1) and security advisories - cisco-sa-20130925-dhcp & cisco-sa-20130925-ipv6vfr are suggesting to go for 15.1M release. it would highly recommended? pls throw some clarity info related to this.

Thank you.

147
Views
0
Helpful
2
Replies
CreatePlease to create content