Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

After reload 2 cellular of 4 work

Good day!

I've met with unexpected problem - i have Cisco 2851 in which 4 cellular is installed. They both were adjusted through Dialers.

The problem is that after reloading the first two cellulars (cellular 0/0/0 and cellular 0/1/0. А) switch on but the rest two don't switch on. 

In debug message:

Attempting async line dialer script

Dialing using Modem script: mts & System script: none

CHAT0/3/0: process started

CHAT0/3/0: Asserting DTR

CHAT0/3/0: Chat script mts started

CHAT0/3/0: Chat script mts finished, status = Connection timed out; remote host not responding

After having executed the 'test cellular x/x/x modem-power-cycle' command an interface switches on and starts working stable and uninterruptible.

Does anybody met with such problem and maybe has an idea how to solve it?  

P.S.  each dialer has its own dialer pool and dialer-group.

P.P.S. here is a  chunk of config

interface Cellular0/0/0
ip unnumbered Dialer3
ip mtu 1476
ip nat outside
ip virtual-reassembly in
encapsulation ppp
load-interval 60
dialer in-band
dialer pool-member 3
dialer-group 3
async mode interactive
ppp chap hostname beeline
ppp chap password 7 0509030A2D45400C
ppp ipcp dns request
!
interface Cellular0/1/0
ip unnumbered Dialer4
ip mtu 1476
ip nat outside
ip virtual-reassembly in
encapsulation ppp
load-interval 60
dialer in-band
dialer pool-member 4
dialer-group 4
async mode interactive
ppp chap hostname beeline
ppp chap password 7 0509030A2D45400C
ppp ipcp dns request
!
interface Cellular0/2/0
ip unnumbered Dialer1
ip nat outside
ip virtual-reassembly in
encapsulation ppp
load-interval 30
dialer in-band
dialer pool-member 1
dialer-group 2
async mode interactive
ppp chap hostname gdata
ppp chap password 7 03035F0A120E
ppp ipcp dns request
!
interface Cellular0/3/0
ip unnumbered Dialer2
ip mtu 1476
ip nat outside
ip virtual-reassembly in
encapsulation ppp
load-interval 30
dialer in-band
dialer pool-member 2
dialer-group 1
async mode interactive
ppp chap hostname beeline
ppp chap password 7 0509030A2D45400C
ppp ipcp dns request
!
interface Dialer1
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer idle-timeout 0 either
dialer string MEG
dialer persistent delay initial 2
dialer-group 2
ppp chap hostname gdata
ppp chap password 7 03035F0A120E
ppp ipcp dns request
no cdp enable
!
interface Dialer2
ip address negotiated
ip mtu 1476
ip nat outside
ip inspect INSPECT_OUT out
ip virtual-reassembly in
encapsulation ppp
dialer pool 2
dialer idle-timeout 0 either
dialer string MTS
dialer persistent delay initial 2
dialer-group 1
ppp chap hostname beeline
ppp chap password 7 06040A244047071C
ppp ipcp dns request
no cdp enable
!
interface Dialer3
ip address negotiated
ip mtu 1476
ip nat outside
ip inspect INSPECT_OUT out
ip virtual-reassembly in
encapsulation ppp
dialer pool 3
dialer idle-timeout 0 either
dialer string MTS
dialer persistent delay initial 3
dialer-group 3
ppp chap hostname beeline
ppp chap password 7 06040A244047071C
ppp ipcp dns request
no cdp enable
!
interface Dialer4
ip address negotiated
ip mtu 1476
ip nat outside
ip inspect INSPECT_OUT out
ip virtual-reassembly in
encapsulation ppp
dialer pool 4
dialer idle-timeout 0 either
dialer string MTS
dialer persistent delay initial 4
dialer-group 4
ppp chap hostname beeline
ppp chap password 7 06040A244047071C
ppp ipcp dns request
no cdp enable
Everyone's tags (3)
5 REPLIES
Hall of Fame Super Silver

Re: After reload 2 cellular of 4 work

You might want to move your post to the LAN WAN forum.

https://supportforums.cisco.com/community/netpro/network-infrastructure/switching

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Community Member

Re: After reload 2 cellular of 4 work

May be. I don't know where it is correct to place this subject.

Hall of Fame Super Silver

Re: After reload 2 cellular of 4 work

Place it on that forum I listed.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Community Member

After reload 2 cellular of 4 work

done =)

Community Member

After reload 2 cellular of 4 work

Really nobody knows in what a problem?

194
Views
0
Helpful
5
Replies
CreatePlease to create content