Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Alcatel - 45xx trunk Connection

I want to connect 45xx fiber port to Alcatel's port

Alcatels's port is defined as trunk allowing to pass tagged vlan packet

and at the same time defined as member of L3 routing VLAN

Can I do the same on 45xx fiber port

Here is Alcatels config;

ip interface "vlan-100" address 10.12.0.2 mask 255.255.255.252 vlan 100 ifindex 10

ip interface "vlan-301" address 10.12.5.1 mask 255.255.255.0 vlan 301 ifindex 1

ip interface "vlan-302" address 10.12.2.1 mask 255.255.255.0 vlan 302 ifindex 2

vlan 100 802.1q 5/1 "TAG PORT 5/1 VLAN 100"

vlan 200 802.1q 5/1 "TAG PORT 5/1 VLAN 200"

vlan 201 802.1q 5/1 "TAG PORT 5/1 VLAN 201"

ip static-route 0.0.0.0/0 gateway 10.12.0.1 metric 1

Does this Config works on Cisco?

interface GigabitEthernet5/1
description Trunk Connection
switchport
switchport trunk encapsulation dot1q
switchport access vlan 100
switchport trunk native vlan 100
switchport trunk allowed vlan 200,201
switchport mode trunk

interface Vlan100
ip address 10.12.0.1 255.255.255.252

interface Vlan200

no ip address

interface Vlan201

no ip address

2 REPLIES
Hall of Fame Super Blue

Re: Alcatel - 45xx trunk Connection

The mode on the port is set to trunk so it will be a trunk. You are only allowing vlans 200 and 201 on the trunk link so vlan 100 will not be allowed on the 4500 end of the trunk link. Also you are making vlan 100 the untagged (native) vlan on the 4500 end but it looks like the Alcatel switch will be tagging vlan 100 so that won't work either.

What exactly are you wanting to do. When you say make the port a member of a L3 routed vlan, why can you not just add vlan 100 to the allowed vlan list on the trunk and use another vlan as the the native vlan on the 4500 ?

Jon

Alcatel - 45xx trunk Connection

Hi,

you don't need this line because the interface is configured as a trunk:

switchport access vlan 100

I'm not familiar with the Alcatel CLI but I think VLAN 100 is send tagged on the trunk?

If so, configuring VLAN 100 as the native VLAN (untagged) will not work:

switchport trunk native vlan 100

You'll also need to allow VLAN 100 on the trunk:

switchport trunk allowed vlan 200,201

And don't forget to create the (Layer-2) VLANs:

vlan 100

name xxx

vlan 200

name xxx

vlan 201

name xxx

Hope that helps

Rolf

172
Views
0
Helpful
2
Replies
CreatePlease login to create content