Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

%AMDP2_FE-5-LATECOLL: FastEthernet0/0 transmit error

I am getting this error message on 2600 router. I tried Duplex Full/Auto also speed settings 100/10. No luck. What's causing this error?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: %AMDP2_FE-5-LATECOLL: FastEthernet0/0 transmit error

Almost certainly you have a duplex mismatch. In the first instance, let the port run on default settings - auto for both.

What were the settings on the router you replaced?

5 REPLIES

Re: %AMDP2_FE-5-LATECOLL: FastEthernet0/0 transmit error

Hi,

From Cisco IOS System Error Messages:

Error Message

%AMDP2_FE-5-LATECOLL: [chars], transmit error

Explanation: Late collisions have occurred on the Ethernet or Fast Ethernet interface. When a collision

is detected by a station after it has sent the 512th bit of its frame, it is counted as a late collision.

Recommended Action: If the interface is a Fast Ethernet interface, verify that both peers are in the same

duplex mode. For regular Ethernet, the system should recover. No action is required.

I hope this helps.

Best regards.

Massimiliano.

Purple

Re: %AMDP2_FE-5-LATECOLL: FastEthernet0/0 transmit error

Whats on the other end and what are the port settings on that device? Also late collisions can be caused by a out of spec cable (too long) between the devices.

Community Member

Re: %AMDP2_FE-5-LATECOLL: FastEthernet0/0 transmit error

Other end is connected to ISP side, which is I am not aware of. Previously I was using 1700 series router with the same cable and interface settings without any errors.

Re: %AMDP2_FE-5-LATECOLL: FastEthernet0/0 transmit error

Almost certainly you have a duplex mismatch. In the first instance, let the port run on default settings - auto for both.

What were the settings on the router you replaced?

Community Member

Re: %AMDP2_FE-5-LATECOLL: FastEthernet0/0 transmit error

I tried both Manual/Auto on my side. Anyway I do not have access to ISP side. Hope I can solve this after consulting my ISP.

Thanks

1890
Views
4
Helpful
5
Replies
CreatePlease to create content