Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Android Connection Issues

I just upgraded to the e4200 v2 and I seem to be having connection issues with my android phone and tablet. Both are 802.11n compatable but they seem to have issues staying connected. Just so everyone is up to speed, there are two connections made by android, a general one to the internet, and a second one to the google servers (for syncing e-mail and contacts and the like) When just connected to the internet, the wireless icons are gray, when connected to the google servers as well, the icons turn blue. It's the drop in connection to the google servers that I'm having an issue with. I currently have the router set in full auto for channel and frequency band, but I've also tried setting specific ones thinking maybe the change in channel or something was causing the disconnect. The disconnect will even happen when I'm sitting right next to the router. The phone is a Samsung Galaxy Nexus (Verizon LTE) running Android 4.0.3 and a Asus Transformer tablet (Wifi only) running android 3.2.1  Any help in the matter would be greatly appreciated. Thanks.

Everyone's tags (1)
3 REPLIES
New Member

Android Connection Issues

Just a quick bump. 30 views, but no comments. Hoping somebody has some insite. Thanks

Cisco Employee

Android Connection Issues


Sean,

Please put your post related to Linksys routers in the home community forums.

http://homecommunity.cisco.com/

Cheers,

-amit singh

Sean Stone wrote:

Just a quick bump. 30 views, but no comments. Hoping somebody has some insite. Thanks

New Member

Android Connection Issues

Sorry, thought I was in the right place.

509
Views
0
Helpful
3
Replies